Discuss Sceptre S6 and S8 here
16 posts
Page 1 of 1
Is it a know fact the scepter monitors have hissing problem when music not playing through them ? I have to turn my monitors all the way to min to get hissing to manageable level. I tried different cables, still the same. My other monitors don't hiss at all with the same cables. I looked on other forums and it seems like there is a hissing problem with scepter monitors. I wasn't sure if this was normal for these monitors or maybe presonus had a bad run of monitors and I just happen to get one of the hissing ones. Has anyone else had this problem with the scepter monitors ?
User avatar
by shanabit on Thu Dec 03, 2015 2:11 pm
Have you tried good Mogami cables? Ive read that may do the trick. For what its worth I have to do the same thing on my Event ASP8's here or I can hear that. I have S6's on the way so we shall see. Hit Presonus up with a support ticket for sure

S1 Pro 3.5.6, Cubase 9.5.30
MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram
User avatar
by matthewgorman on Thu Dec 03, 2015 3:15 pm
I can say that I have not heard anything like this from mine, and I have had the 8's for about a year now.

The only hiss I have heard is with the interface at full volume, and no music playing. FWIW, I have them connected to a central station using cables from Monoprice, which are of a pleasantly surprising quality.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by abdul on Fri Dec 04, 2015 7:26 pm
I Have tried different cables but not the very high quality cables. I will give some monster cables a try and see if it makes any difference.
User avatar
by shanabit on Fri Dec 04, 2015 7:38 pm
OK, after hooking mine up here, the white noise / hiss your hearing will increase as you increase the input gain. I turned my input gain all the way down and increased the volume from my interface, they seem pretty good now. IM gong to get better cables as well here

BTW, SAME issue with my Events I just took down so I had their inputs at minimum as well.
Its a lots of gain staging IMO that has to be addressed

ANY noise your interface puts out will be accentuated as well BTW and any noise going into your interface, it all adds up is what Im saying

S1 Pro 3.5.6, Cubase 9.5.30
MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram
User avatar
by shanabit on Sat Dec 05, 2015 5:16 pm
UPDATE:

Hiss is GONE at Unity gain if I unplug the XLR main going into the speaker.

This doesnt make me too happy as Im coming out of my MR816X directly into the S6 so I have a few issues it could be.

1. Crappy cable
2. MR816 is just noisy on the output even with the volume al the way down
3. Dirty electric

Ill start with great cables and go from there. Things sound fantastic though!!!

S1 Pro 3.5.6, Cubase 9.5.30
MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram
User avatar
by abdul on Wed Dec 09, 2015 7:12 pm
shanabit wroteUPDATE:

Hiss is GONE at Unity gain if I unplug the XLR main going into the speaker.

This doesnt make me too happy as Im coming out of my MR816X directly into the S6 so I have a few issues it could be.

1. Crappy cable
2. MR816 is just noisy on the output even with the volume al the way down
3. Dirty electric

Ill start with great cables and go from there. Things sound fantastic though!!!

I have tried 1/4 in cable and different balanced cables and I still have a hiss. If I disconnect cable from monitors the hiss goes away like yours also. I will just have to live with the hiss I suppose. Good luck.
User avatar
by shanabit on Wed Dec 09, 2015 8:02 pm
Only problem with that is we can't set the unit at unity gain to get the amp doing its job instead of relying on the output amp in your I/O to do it for you. . I have a ticket with support here. Sounds like a PA speaker , this is crazy

S1 Pro 3.5.6, Cubase 9.5.30
MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram
User avatar
by shanabit on Wed Dec 09, 2015 8:04 pm
These may be going back. Im trying to MIX here and classical piano at that

S1 Pro 3.5.6, Cubase 9.5.30
MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram
User avatar
by jpettit on Thu Dec 10, 2015 12:41 am
Or you using balance outs to balanced in cables?
That made a big difference for m in my setup.

Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by shanabit on Sun Dec 13, 2015 1:14 pm
"the hiss is unbearable..even at unity (12 o'clock)way to much hiss…but set at about 8 or 9 o'clock your golden .."

This is the ONLY solution for this at the present time :thumbup:

S1 Pro 3.5.6, Cubase 9.5.30
MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram
User avatar
by shanabit on Mon Dec 14, 2015 6:09 pm
A post thought, I was able to eliminate most of the hiss at unity gain IF I connected from my interface unbalanced going into a Radial DI then balanced into the speaker. Im using a Sternberg MR 816x here

I will get a pair of really good cables for them, turn the input gain all the way down and run them balanced and call it a day .

Im really LOVING these things and had a friends Yamaha HS50 in here to compare with them today

:thumbup: :thumbup: :D

S1 Pro 3.5.6, Cubase 9.5.30
MR816X, OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 quad,14 GB Ram
User avatar
by boudie123 on Mon Oct 17, 2016 3:11 pm
just got my scepter 8s and the noise coming through is incredible. i don't have a power conditioner , but the eris 8s hooked up through same cables( trs speaker cables, not instrument ) never had this issue . love the new things i hear with these speakers, but starting to regret a very expensive purchase. should i use an xlr connection or just get a power conditioner.??

presonus 1642.. studio one pro 2.. presonus Sceptre 8.. les paul epiphone standard pro.. Ibanez g2000 bass.. Yamaha apx500ii.. apple imac intel core i5 processor. presonus hp4.. ez drummer2... melodyne essentials , mapex drums ,big baby taylor. persons sceptre 8, presonus monitor station,ozone isotope 7, peavey t-40, peavey falcon, yamaha ypg 535
User avatar
by matthewgorman on Tue Oct 18, 2016 7:48 am
I've noticed that noise can happen depending on the interface. With speakers connected via the Central Station, no noise at the highest gain on the CS. Hooked directly to a mixer, I get noise.

Im really LOVING these things and had a friends Yamaha HS50 in here to compare with them today


Thats not even fair. I do find that the HS50's have a value when switching. The Sceptres handle the midrange really well, but problems are easily exposed when I switch to the HS50's.

If you like the 6's now, try them with a sub. Outstanding.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by boudie123 on Tue Oct 18, 2016 5:55 pm
matthewgorman wroteI've noticed that noise can happen depending on the interface. With speakers connected via the Central Station, no noise at the highest gain on the CS. Hooked directly to a mixer, I get noise.

Im really LOVING these things and had a friends Yamaha HS50 in here to compare with them today


Thats not even fair. I do find that the HS50's have a value when switching. The Sceptres handle the midrange really well, but problems are easily exposed when I switch to the HS50's.

If you like the 6's now, try them with a sub. Outstanding.

got em going from speakers to hp40 right now ,then to sl1642

presonus 1642.. studio one pro 2.. presonus Sceptre 8.. les paul epiphone standard pro.. Ibanez g2000 bass.. Yamaha apx500ii.. apple imac intel core i5 processor. presonus hp4.. ez drummer2... melodyne essentials , mapex drums ,big baby taylor. persons sceptre 8, presonus monitor station,ozone isotope 7, peavey t-40, peavey falcon, yamaha ypg 535
User avatar
by matthewgorman on Tue Oct 18, 2016 6:24 pm
Try without the hp4 inline? I would try to narrow down the cause. It may very well be the speakers in the end, but its better to be sure. I have a pair of both the 6's and the 8's, and they are quiet for me in my normal hookup.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

16 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest