6 posts
Page 1 of 1
Hi All,

Upgraded to Melodyne 5 this weekend which is an awesome upgrade, but its crashing studio one on some actions as follows:

1. I go back to a project where I had edited vocals with meldyne 4 and then preserved state (transform to audio). The return to realtime audio function just freezes endlessly and causes studio one not to respond. I have to go back to the version before I froze the track and edit/save with meldyne 5.

2. Even when meldyne 5 (using ara) has been the version I edit with, when I use the transform to rendered audio to flatten it, it freezes as well.


Hope these bugs can be fixed. I worked around things by using ctrl b to bounce, but Id rather preserve state to avoid me going back to old project versions for re-edits.

Thanks
Jano
User avatar
by IanM5 on Sun May 31, 2020 4:02 am
Feed your bugs back to Celemony: http://helpcenter.celemony.com/M5/support
They'll be keen to fix stuff quickly.

There is a 5.0.1 just out but I don't know what the changes are

Studio One Pro 4, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 8i6 (3rd Gen), Novation Launchkey Mini Mk3, Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)
Guitars, Mics, Synths, Upright Piano (tuned circa 2005), £50 drum kit, Wife (with Cello and Cello skills)
User avatar
by janobermudes on Sun May 31, 2020 4:23 am
thanks. I have the 5.01 release but I just posted it to their forum.
User avatar
by IanM5 on Sun May 31, 2020 4:31 am
Go direct to their support using their form. They are really quick to reply.

Studio One Pro 4, Intel i5-8400 @ 2.8GHz, 32GB RAM, Windows 10 Pro 64-bit
Focusrite Scarlett 8i6 (3rd Gen), Novation Launchkey Mini Mk3, Akai MPK Mini MKII, Novation Remote 25 (ancient, but not as ancient as I am)
Guitars, Mics, Synths, Upright Piano (tuned circa 2005), £50 drum kit, Wife (with Cello and Cello skills)
User avatar
by garyshepherd on Sun May 31, 2020 7:24 am
Yes - they respond quickly. The update should help but they need users to let them know of possible bugs.

Gary Shepherd

Please note that I may express opinions that are different from yours but I do not intend to cause offence.
____________
iMac 27" 3.3 GHz Intel Core i5, 32 GB Ram, Mojave OS 10.14.6, 64 bit, Studio One 5 Professional (always the latest) , Reason 11, Melodyne 5 Editor, Digital Performer 10, Korg Legacy Wavestation and M1, Arturia minimoog V, Helix Native 1.93, Bias FX 2 Elite, Superior Drummer 3, EZkeys, EZbass, Alesis Q49, Audient iD14, Faderport 2018, Gibson Les Paul Standard, James Tyler Variax JTV-59 and other gear.
User avatar
by peterbaird on Mon Jun 01, 2020 11:26 am
Had exactly the same problem. After installing M5 a session with M4 tuned vocals that were bounced would not open unless M5 was de-installed. I'll try to find the session version before bouncing, but this is kind of a pain.

Peter

MacBook Pro 15,1 2.3GHz
Catalina 10.15.5
Mac Pro 5,1 2 x 3.46GHz 64 GB
Mojave 10.14.5
Studio One 5.0.0 build 59360
StudioLive 32R
Faderport 16
ATOM which I barely understand

6 posts
Page 1 of 1

Who is online

Users browsing this forum: Epr St, j0001s, mivey and 37 guests