Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
2 posts
Page 1 of 1
Hey Guys.

Since I bought my Studio 2/4c, it has been steady as a rock, until today. This might be a Windows issue, but suddenly when I plug a Mic in to either Mic/inst 1 or 2, I get no sound. it worked 2 weeks ago when I recorded some vocal so it is obviously a recent snag. Guitars work fine, only Mics are an issue. I tried 3 different Mics and 4 different leads, both XLR and Jack, none of them produced a signal to the PC. I did notice on right clicking and going into properties, there is now a message in the Properties window saying "Jack Information available" and then underneath "No Jack information". I am pretty sure it was not there before. Also in events there were some issues. I have included Screenshots, it would be easier to look at them than have me explain. If anyone can help i would be Grateful.

Thanks. Roy Taylor.

Windows 10 64bit
16gb Ram
8 core AMD processor 3.10ghz
Studio 2/4c Interface
Studio One 4 Pro, latest version.

Attachments
Presonus 2.jpg
Presonus 1.jpg

Studio One Pro 3.2
Audiobox 22vsl
Win 10 64bit
AMD FX(tm) 8120 Eight Core Processor 3.10Ghz
16gb DDR3 ram
1tb Hard Drive
User avatar
by Bbd on Sun May 03, 2020 7:45 pm
You may want to reinstall your audio device driver for your unit.
It that doesn't work, please create a Support Ticket.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests