StudioLive 2442, 1642 and 1602 with Universal Control Ai, SL Remote & QMix
3 posts
Page 1 of 1
Hello! I have a Studio Live 24 mixer, bought in 2011. Since then I have the following issue: every synth plugged in any channel is heard as if the conversion is done on a low bitrate. Compared to the MP3 bitrates is something between 64 and 128 kbps. It drastically destroys the quality of the sound: the stereo image is diminished, the sounds are heard as if they are coming from a bucket with a cap on top of it :). I have experimented by changing the sample frequency to both 44 and 48 KHz. I have tested it with a set of Adam A7X monitors and several types of headphones. When I connect the synths directly to the monitors the synths are sounding awesome, the stereo image is ok. I have checked the mixer settings and I have disabled any effects on channels or on master output. I can see that even in the Universal Control (at first I suspected that there are some default EQ settings, but there is none)
When I try to record in Logic via the Firewire interface it is a bit worse in sound quality, so I guess this is not something related to the mixer's output.
My wild guess is that some analog to digital conversion is not done ok.
For a mixer that costed almost 3.000 Euros I would have expected a lot more in sound quality.
Can anyone suggest some hints on how to overcome this? Are there any special hidden settings?
Best regards!
User avatar
by wahlerstudios on Tue Apr 28, 2020 7:28 am
The "classic" StudioLive mixers sounded good and what you describe is not typical for them. I would think of a problem of the output section of the mixer, not the inputs. You could check three more things:

1) Use the TRS "CR Output", not the XLR "Main Output" or TRS "Main Out". This is the monitoring section (CR = Control Room) and the volume control is next to the TalkBack volume control.

2) Link Subgroup 1+2 and send all signals to the subgroups, then use the subgroup's TRS output on the back of the mixer.

3) Send a stereo mix through linked auxes 1+2.

This is meant to find out if there is a problem in the output section and if there could a workaround (a way to get a good sounding mix out of the mixer).

Another thing to check might be the level encoders of Main and Mono Output. They should be turned full up (0), unless the studio speakers need less volume.

If this does not improve the situation, it's time to check the inputs.

SL16 | 32R | 16R | 3* 16M | SW5E

Apple routers | iPads | Alesis iO Docks | Yamaha S112, S15e, S10e, SM12, SM10 | LD Systems Curv 500 | Galaxy Audio Hot Spots | Mac mini | Lenovo Laptop | Studio One Artist 4.6.1 & Pro 3.5.6
User avatar
by SwitchBack on Tue Apr 28, 2020 7:33 am
As this sounds like some fundamental problem I'd try to solve this step by step (start without the computer):

1. Which model SL24 do you have? The AI with the dongle usb port or the classic SL24.4.2 without the port? What version firmware is on the mixer?

2. Check your audio cables. Every mixer input is a mono input. To connect a stereo device to the mixer you always need two plugs on the mixer side. Also make sure that a device with line level outputs is connected to (jack) line inputs on the mixer, not to the XLR mic inputs.

3. Check the mixer's input levels. Press the Meters "Input" button and make sure that maximum input levels stay about halfway up the meters (peaks maybe 3/4). Going higher means risking distortion.

4. Check the mixer's output levels. Make sure that the main output meters stay below the yellow LEDs. Yellow is a warning, red is clipping. Press Meter "Aux" to check the Aux output levels too.

5. Check the main output trim level on the back of the mixer. You may have to turn it down a little in case you amps are clipping on the inputs.

6. When connecting the mixer to a computer please provide computer details (OS, firewire interface and chipset, ...). Also provide the version of UC running on that computer.

7. Check your firewire cable and connections. If this is a first attempt to connect the mixer to this particular computer you may be in for some trial and error to get things going properly.

Note that 1-5 don't need a computer connection. Make sure that (no computer connected) the mixer produces quality output first, before diving into the firewire abyss ;)

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests