Routers, Switches, Cabling, Access Points, Repeaters, etc all discussed here
2 posts
Page 1 of 1
Hi

I have respectively an SL 24 III, an SL24R III (monitor / feedback mode), two Stagebox 8 and 16, an EarMix 16 and two SW5E for the PoE network. Everything that is audio goes to SW5E (port 1 links the two).

The two control RJ45s go to a Gygabyte TP-Link LAN router. The control is done either by an iMac under Catalina or an iPad 2019.

Despite many attempts, I can't:
- Update the firmware of SL24RIII and especially SW5E. The message returned on the iMac is "image cannot be read"(thé file is an img file, not a zip file)
- The SW5E all have the yellow LED of the busy link active, nothing is lit on the side of the AVB stream (blue LED. So I do not have an AVB network while I have all the components and the Cat6 links.

I followed all the Presonus tutorials, nothing works on a network.

Thank you for helping me and cordially!

PS: for firmware upgrades, only one element is connected to the iMac
User avatar
by Trucky on Fri May 22, 2020 9:52 pm
jean-nolgrosmenil wroteHi
I have respectively an SL 24 III, an SL24R III (monitor / feedback mode), two Stagebox 8 and 16, an EarMix 16 and two SW5E for the PoE network. Everything that is audio goes to SW5E (port 1 links the two).

The two control RJ45s go to a Gygabyte TP-Link LAN router. The control is done either by an iMac under Catalina or an iPad 2019.

Despite many attempts, I can't:
- Update the firmware of SL24RIII and especially SW5E. The message returned on the iMac is "image cannot be read"(thé file is an img file, not a zip file)
- The SW5E all have the yellow LED of the busy link active, nothing is lit on the side of the AVB stream (blue LED. So I do not have an AVB network while I have all the components and the Cat6 links.

I followed all the Presonus tutorials, nothing works on a network.

Thank you for helping me and cordially!

PS: for firmware upgrades, only one element is connected to the iMac

For your issue with updating your SL24RIII firmware, this is a common problem if you have previous versions located in the same folder you're downloading to. I always download firmware to a new folder to avoid this problem as the firmware update process requires a specific filename. For the SL24RIII the name of the file is "ar24upgrade.img". (without the quotes)

To update the SW5E firmware, download the file to your iMac and then connect it to a port on the SW5E.
Here's a link that walks through the process:
https://support.presonus.com/hc/en-us/articles/360015582512-SW5E-Firmware-Update-Process

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (2004), Studio One 4.6.2 Pro | Notion 6.5 | Universal Control v3.2.1.57677
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.3.16845

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest