3 posts
Page 1 of 1
Just got a Faderport V2. At first it wouldn't work at all on my PC. And it doesn't show up in UC (although my RM16ai does) I also have a Faderport classic and it shows up. So I connected it to a Mac and it appeared and I updated the firmware. Now it works in Windows. But still does not appear in UC on the PC. Is this normal? It works in Cubase and Studio One. Any suggestions much appreciated.
User avatar
by Trucky on Fri Mar 13, 2020 11:24 am
What versions are you running for UC, FP2018 firmware and Windows (include Version & Build) ?

Have you tried uninstalling and reinstalling the latest UC?

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 10 Pro 64-bit (1909), Studio One 4.6.1 Pro | Notion 6.5 | Universal Control v.
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 V2.2.0.16741
User avatar
by paulkneipp on Fri Mar 13, 2020 8:43 pm
Thanks very much. I had reinstalled UC but not clean installed because i'm a bit paranoid about losing the settings from my slightly dodgy RM16. This time complete unistall, regedit etc the faderport came up as needing a firmware update. All good now. Much appreciated.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests