StudioLive AR8, AR12 and AR16 Hybrid Mixers
4 posts
Page 1 of 1
Hi, I have a StudioLive AR16 USB since April 2018 as the center piece in my studio connecting my gear with my computer and I am very pleased with its functionality and overall feature set.

Since some time now the mixer makes noises. Its a very high and annoying frequency that is present the very moment I turn the power on. The mixer has no other problem or malfunction but this bad noise.

What can I do about it? I am in Hamburg in Germany and the mixer was bought online via a shop in Slovakia.

Thanks, Jens
User avatar
by SwitchBack on Wed Jan 15, 2020 11:02 am
Probably a loose coil in the SMPS transformer. No harm in that but the noise won't go away anymore and probably will get worse over time. Have the transformer replaced for quiet operation once more.
User avatar
by jenscmller on Thu Jan 16, 2020 9:52 am
Hello and thank you very much for your response. Yes, I also think its related with the power transformer/supply.

I have made a recording of the sound. I laid my Phone directly onto the mixer. The ambience it quite noisy but you can hear this tick-like sound. (like a high pitched Geiger counter)

http://render1.de/files/SudioLive_AR16_USB_noise.mp3

Here is one where you can hear the high frequency noise.

http://render1.de/files/SudioLive_AR16_USB_noise_2.mp3

I have moved the mixer to another room and the behavior of that noise is quite erratic. Sometimes it is present when the mixer is switched on, sometimes it stays perfectly quiet. I guess I will send it back to repair and I hope they can reproduce the problem.

Thanks, Jens
Last edited by jenscmller on Thu Jan 16, 2020 5:09 pm, edited 1 time in total.
User avatar
by SwitchBack on Thu Jan 16, 2020 10:59 am
Hmm, that sounds like more than just a loose coil. Good to have it checked :|

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests