8 posts
Page 1 of 1
Hello,

Just updated my FP 2018 to firmware 3.32 via Universal Control. After the firmware was installed, I power cycled the unit as stated and now the unit just blinks and will not control Studio One 4.5.5.

If I hit a button on the unit the blinking stops, but it still does not work with SO. I reinstalled the firmware to be sure nothing was corrupt with the same result.

Help!

Neil
____________________________
Studio One 4.5.5
Faderport 16/Faderport 2018
Universal Audio Apollo 8P & Apollo Twin
Mac Mini 2018
Raven Dual Core Station
Atom
Presonus S8s
User avatar
by neilzaza on Wed Nov 20, 2019 9:02 am
AHHH! Had to recalibrate it to Studio One after the firmware update. Never had to do that before. All is well!

Neil
____________________________
Studio One 4.5.5
Faderport 16/Faderport 2018
Universal Audio Apollo 8P & Apollo Twin
Mac Mini 2018
Raven Dual Core Station
Atom
Presonus S8s
User avatar
by Audiolog on Fri Nov 22, 2019 5:42 am
neilzaza wroteAHHH! Had to recalibrate it to Studio One after the firmware update. Never had to do that before. All is well!


Hi Neil.

Could you please explain how you do that?
I have the same problem: updated my firmware, and now the FP2018 doesn't work, all I see in the MIDI console is a pair of Note On/Off events coming in all the time...l

Could you explain how to do it?

Thanks!

André
User avatar
by neilzaza on Fri Nov 22, 2019 6:36 am
Here you go. This should take care of everything for you. Somehow with this firmware update, you have to reset it to Studio One:


By default, your FaderPort is configured for Studio One. No further device setup is required.

If you have changed the FaderPort’s Operation Mode and would like to return to using it with Studio One, press and hold the NEXT button while powering on your FaderPort, then press the Solo button to enable Studio One.

Neil
____________________________
Studio One 4.5.5
Faderport 16/Faderport 2018
Universal Audio Apollo 8P & Apollo Twin
Mac Mini 2018
Raven Dual Core Station
Atom
Presonus S8s
User avatar
by Bbd on Fri Nov 22, 2019 8:56 am
Thanks for the fix!

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by Audiolog on Fri Nov 22, 2019 9:17 am
neilzaza wroteIf you have changed the FaderPort’s Operation Mode and would like to return to using it with Studio One, press and hold the NEXT button while powering on your FaderPort, then press the Solo button to enable Studio One.


Thanks!
Worked great the first time.
Not sure why this information isn't presented to us when the firmware is updated (a simple Readme file?), but point is the problem is solved.

Thanks again!

André
User avatar
by ben67 on Tue Dec 03, 2019 11:54 am
Thanks for this, was driving me nuts.

- VERY NEW TO S1, MIGRATED FROM LOGIC
- STUDIO ONE PRO 4.6.1
- FOCUSRITE CLARETT 8 Pre
- OSX 10.14.6, MAC PRO 6,1, 64GB RAM, PCI SSD
User avatar
by joeegan1 on Fri Apr 03, 2020 6:12 pm
My 2018 FP arrived with old firmware (from January 2019) and had this problem right out of the box. :thumbdown:

Applying firmware update 3.42 through UC did not fix the issue. :?

Thanks for the fix, neilzaza! Come on, PreSonus. :idea:

Lifelong passion for all genres and ages of music as an enthusiast. Software wiz. Longtime audio nerd. :reading: Working on my bucket list item to channel myself through music, presently experimenting with bass guitar, drums, and piano. :punk:

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests