FaderPort 8 and FaderPort 16 General Discussion
3 posts
Page 1 of 1
Hey all,

I would love for my Faderport8 to have the meters enabled when I turn on the unit.

Is there any way to do this in HUI mode?

Thanks
Ben


Sent from my iPhone using Tapatalk
User avatar
by Jemusic on Fri Oct 25, 2019 4:54 pm
They used to be switched on by pressing the Shift key and pressing the large encoder knob. But that seems to have changed now. Just press the Tracks button to bring the meters on/off.

Yes you are right in that they won't default to being on. But it only takes one press of the Tracks button to bring them on though.

I would not be using these meters for anything accurate though. They are more of an indication that a signal is present. Also they are peak reading I think. So low rms levels wont even show anything on them either. There is a way apparently getting them to show rms levels but that might require a SYSEX being sent to the Faderport.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5.4, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by benjaminrubin1 on Sat Oct 26, 2019 12:29 pm
Thanks Jemusic. Sounds like it can’t be done. Appreciate your answer.


Sent from my iPhone using Tapatalk

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest