Discuss Live Sound Situations here. Product Specific questions or posts may be moved to product centric subforums.
4 posts
Page 1 of 1
Hello, I’m hoping this is the right section for this, there’s so many different areas to the forum.

Anyway, my 16.0.2 has no sound from the XLR, jack or headphone outputs. I can’t seem to get any sound from anything for use live.

It’s working fine when plugged in to my Mac via FireWire, sound comes through as it should etc.

I’ve tried doing a factory reset via the Mac but still nothing.

I’ve read somewhere about switching the FireWire thing in the settings but I can’t seem to find that anywhere.

Any ideas before it costs me a lot of money to replace?

Thanks
User avatar
by klypeman on Tue Sep 10, 2019 11:47 am
Are your firewire’s still on, on the channels ?

Moderator
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 10 64bit Home, Mac Catalina, SO4.6.1 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Faderport 8, Atom, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by andymack1 on Wed Sep 11, 2019 12:35 pm
Checked that, even tried turning them all on and off and still nothing.
User avatar
by klypeman on Tue Sep 17, 2019 7:31 pm
When you use any of the channels do you see “Main” lit/selected ?

Moderator
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 10 64bit Home, Mac Catalina, SO4.6.1 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Faderport 8, Atom, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests