2 posts
Page 1 of 1
So I've recently added some hardware compressors to my studio workflow and found myself needing to use the pipeline plugin. After looking at various videos on how to set it up I gave it a shot.

I set up my I/O, ran my TRS cables from out 3 on my 18i20 to my DBX 160X and back into input 3, muted the zero-latency monitoring on the scarlett mixcontrol, and put the 160X on bypass. I roll the kick track on solo and I'm getting an out and in signal on the left and right side of pipeline, I can hear the track coming out of Studio One and think okay cool, everything's hooked up. Now I should have to just set the latency offset and I'm off and running right? Unfortunately not in my case. :?

The "Auto" function is not working. The latency offset it adjusts changes from 1,200 ish samples to 1,800 ish samples, to 2,348 and so on every time I click auto. The number grows every time I click the button and I only see the orange waveform on the readout. I concluded the automatic compensation must be buggy, so I figure I can just try to set the offset manually.

I went and additionally solo'd the kick outside track as well to hear one with pipeline alongside one without, and naturally hear some latency offset. After setting the latency to zero, pounding a flam-like kick track into my ears for half-an hour while moving the latency adjustment around in small increments from minimum to maximum, I found myself quite fed-up with pipeline and it's seemingly false promises of joy and happiness.

I'm stumped, and I also seemed to have stumped the presonus tech-support team as well. Has anyone else had an issue, with not getting the offset to work either automatically or manually? Could this be an issue with my 1st gen Scarlett 18i20? Am I missing a small setting is S1 somewhere? Any help is greatly appreciated!

Side note: I also bypassed the DBX160 completely and ran a TRS cable from output 3 to input 3 on my 18i20 just in case it was the compressor causing the issue. Tried a 3630 compressor as well with no luck. I also researched and double-checked my settings on the Scarlett Mixcontrol Software as well and fixed the initial speed-bump of getting the signal chain looped back in properly. Again, I AM getting both an output and input signal on Pipeline.

My Gear used relating to this post:
Studio One
Windows 10 64bit Desktop - i7 / 16 gigs RAM / 1070ti / 1tb HDD
Scarlett 18i20
DBX 160X
Behringer Patchbay
TRS Cables (duh)

Thanks,
Evan
User avatar
by dgkenney on Wed Aug 14, 2019 8:12 pm
evanyoakum wrote
The "Auto" function is not working. The latency offset it adjusts changes from 1,200 ish samples to 1,800 ish samples, to 2,348 and so on every time I click auto. The number grows every time I click the button and I only see the orange waveform on the readout. I concluded the automatic compensation must be buggy, so I figure I can just try to set the offset manually.


The short answer is, NO, I have never encountered this with either the auto or manual settings and I use Pipeline extensively. Not really sure why this is happening for you and I am sure it is aggravating.

Since the Auto settings keep incrementing I would re-check all my settings and make sure i don't have some feedback loop in my routing (including the main) or if there is another Pipeline instance "stealing" the same i/o. Other than that I have nothing for you but my hope it gets resolved quickly for you.

It's all down hill from what's in front of the microphone. - Bob Olhsson
And yet everyone wonders why, alone in your room with a laptop and a bunch of plugins, you can't compete

S1/3 Pro 64
***Lenovo i5 @ 3.1ghz running Windows 10 x64 Pro with Syba PCI-Express 1394b/1394a (2B1A) Card, TI Chipset, SD-PEX30009
*** Levono E520 with SYBA SD-EXPC34-2F 1394A Firewire 2-Port ExpressCard *** Win 10 x64 Pro
***MOTU Ultralite AVB*** Audient ASP/880*** Digidesign Eleven Rack, PT 10*** Firestudio Mobile

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 12 guests