Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
7 posts
Page 1 of 1
I have headphones connected to both phone monitoring outs on the front of the Studio 1824c, but notice some strange (to me, anyway) behavior. If I have hardware monitoring enabled, I get full, stereo output through phones 1 (left headphone jack), but NO signal out of the phones 2 (right headphone jack). However, if I turn hardware monitoring off, I get signal through both phone jacks, but both phones are mono, only.

Is there a way to enjoy stereo monitoring through both phones? If so, any pointers as to how?

Thank you for pointing me in the right direction!
User avatar
by Benoni on Tue Jul 30, 2019 9:03 am
It sounds like you have Universal Control setup wrong for what you want to do.

Headphone output 2 shares a stream with outputs 3/4

So in UC make sure you have MIX 3/4 setup properly. The easiest thing to do would be to click Mirror Main.
User avatar
by nullfactor.com on Tue Jul 30, 2019 10:37 am
Benoni - Thanks for the tip. I'll give it a try and report back what I find. Thanks again!
User avatar
by nullfactor.com on Tue Jul 30, 2019 11:01 am
Benoni wroteIt sounds like you have Universal Control setup wrong for what you want to do.

Headphone output 2 shares a stream with outputs 3/4

So in UC make sure you have MIX 3/4 setup properly. The easiest thing to do would be to click Mirror Main.


Okay... gave mirroring main a try, but ran into even worse results. After mirroring main, EVERYTHING went mono - including the main outputs 1/2. I had to turn off hardware monitoring, then turn it back on, which automatically switched outputs 1/2 back to stereo, returned a stereo signal through the first phones jack, but blocked everything from the phones 2 jack, once again.

Perhaps related, perhaps not... every time I change windows away from Universal Control, then come back to it, the mixer is blacked out with "MIXER BYPASSED" plastered across the screen. I can't seem to keep it from being bypassed, either.
User avatar
by nullfactor.com on Tue Jul 30, 2019 2:37 pm
Okay, I got it... completely ignoring Universal Control, because it sucks.

What I did was, directly in Studio One, I simply added a second output source (output 3/4). This activated my second phones jack, so now I have stereo signal from mains, phones 1, and phones 2. Sweet!

Thanks to Benoni for inspiring the output 3/4 idea, in the first place. It's just I did it directly within Studio One.
User avatar
by Rick Bell on Sat Oct 05, 2019 2:17 pm
I just got a new 1810c, first time Presonus. Can't get phones working. And same as you, MXIER BYPASSED! Where do you change it?! I will try your fix in Studio One. THanks!

Rick Bell

WIN 10 Home
AMD 3.2, 16 GB RAM
Presonus Studio One 4.6.1.x
Presonus Studio 1810C
Tascam US-2400
Korg NanoControl2
NHT Pro monitors
Yamaha MOx8
Line 6 JTV Variax e. gtr.
Fender Tele
Epiphone Riviera
Line 6 PODXT
Bellari 2 channel Tube Preamp
CAD Trion 8000 Mic
CAD Equitek Lrg. Diaphram Mic
Native Instruments Komplete 11
ADAT machines
various other stuff
User avatar
by diegoperez11 on Tue Jun 30, 2020 6:06 pm
Hello. Maybe it's too late for you, but I just got my Presonus 1824c. I faced the same issue, but I got the solution, just go to Universal Control and then to mixer, select Mix 3/4 and click on "Mute" at th top of the window. I added a picture here for your reference (it's in spanish but I think it's clear anyways). Hope it helps.

Attachments
Captura.PNG

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests