Forum für schnelle Hilfe bei Fragen zu Studio One
2 posts
Page 1 of 1
Hallo zusammen,

ich habe da ein Problem, mit dem ich nicht weiterkomme.

Die Belegung des Nucleus habe ich über das Tool SSL Nucleus Remote auf S1 angepasst. Es funktioniert auch (fast) alles. Nur bei einem Song ist die Belegung nicht so wie bei den anderen. Ich habe 3 Tasten beim Nucleus so zugewiesen, dass die erste Taste alle Instrumente (Drums) anzeigt, die zweite Taste alle Audio Tracks und die dritte Taste die Busse. Bei dem fehlerhaften Song ist die erste Taste nicht belegt und die zweite Taste ruft wider Erwarten nicht die AudioTracks, sondern die Instrumente auf. Die dritte Taste zeigt korrekterweise die Busse an.

Ich musste den SSL Nucleus als Mackie Control und Expander einrichten und in eine Gruppe setzen. Klappt auch alles wunderbar. Nur eben bei dem einen Song nicht. Gibt es eine Datei, die zugehörig zum Song die Geräteverwaltung beinhaltet? Dann kann ich diese evtl. editieren.

Mir fällt nix mehr dazu ein.

Windows 10, Intel I7-7700K, Gigabyte GA-Z170X-ULTRA GAMING, 16 GB RAM, Sonodyne SM 200AK, ESP 400Series Telecaster, Ibanez LR 750, Fender Precision Bass, Presonus Quantum, SSL Nucleus, IGS Global Summierer, SPL Phonitor Mini, Drawmer MC2.1, Studio One 4 Pro, Jamstix 4, Lexicon, Melodyne, Mastering The Mix, Plugin Alliance, SSD5, EZ Drummer 2, Waves
User avatar
by gaetzsch on Tue Jul 16, 2019 4:51 am
Weiss wirklich keiner was?

Ich versuche es mal anders:

In welcher Konfigurationsdatei werden songabhängige Daten gespeichert. Wo finde ich diese?

Windows 10, Intel I7-7700K, Gigabyte GA-Z170X-ULTRA GAMING, 16 GB RAM, Sonodyne SM 200AK, ESP 400Series Telecaster, Ibanez LR 750, Fender Precision Bass, Presonus Quantum, SSL Nucleus, IGS Global Summierer, SPL Phonitor Mini, Drawmer MC2.1, Studio One 4 Pro, Jamstix 4, Lexicon, Melodyne, Mastering The Mix, Plugin Alliance, SSD5, EZ Drummer 2, Waves

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest