FaderPort 8 and FaderPort 16 General Discussion
6 posts
Page 1 of 1
What this is for ? Cannot find any information about how to use it. I'd love to use it for certain mixer channels - my logic tell me that ;)

Intel i7 4790K 4.4 GHz, Windows 10 Home (64 bit), 16 GB RAM, GTX 770, RME Fireface 802, PreSonus FaderPort 8, Softube Console 1
User avatar
by Bbd on Sat Jul 06, 2019 10:56 am
Are you asking about the "User" bank?
On the FP's shift+User will have the FP only display the channels you see in the S1 Mixer. It hides the input sources.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by robertw on Sat Jul 06, 2019 12:19 pm
Yes I meant User Bank. I don't get what you said - when I'm on user mode it behaves the exact way as "All"

What is user-ish in this user mode?

Intel i7 4790K 4.4 GHz, Windows 10 Home (64 bit), 16 GB RAM, GTX 770, RME Fireface 802, PreSonus FaderPort 8, Softube Console 1
User avatar
by Bbd on Sat Jul 06, 2019 1:01 pm
On my system with the FP16 and Presonus 192, ALL shows me my mixer channels AND my input channels. If I select User, the input channels are removed which leaves me with just the mixer channels.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by robertw on Sun Jul 07, 2019 5:30 am
In my case (no studio one integrated interface) All shows all channels except input, user does the same

Intel i7 4790K 4.4 GHz, Windows 10 Home (64 bit), 16 GB RAM, GTX 770, RME Fireface 802, PreSonus FaderPort 8, Softube Console 1
User avatar
by Bbd on Sun Jul 07, 2019 9:16 am
Maybe another user and chime in here too.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests