Discuss Live Sound Situations here. Product Specific questions or posts may be moved to product centric subforums.
2 posts
Page 1 of 1
Yo everyone. gonna sound like a complete idiot here but I'm confused as to why it isn't working. I have a Lenovo Ideapad 530s laptop which spec wise can run studio one 4. I wanna get into making hip hop beats etc so I got the PreSonus Atom pad controller. I also have headphones to playback with. the issue i'm having is that when I actually use studio one I can select an instrument kit, but once i actually try to do anything I get very brief (less than a second) noises rather than the full sound of that particular noise? I'm just using the Windows audio interface as I don't have anything else having just started. any ideas as to why I can't get any proper playback? Also tried recording and playing that back but can't hear any sounds? please try to limit your jargon when responding as I have literally just started and i'm not sure what most of it means lol. thanks in advance.
User avatar
by moondance2009 on Mon Oct 14, 2019 5:17 am
The lap top you have is possibly ok with S1, make sure you download on the presonus web site www.presonus.com the software onto your laptop, re boot and plug in your Atom.
There are a few things you must do before using Atom.

Check out some set up Atom Set Up vids on you tube also
https://youtu.be/H2FnH1crCRA

Jono Rezzillo 🎸☠️

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest