15 posts
Page 1 of 1
If I try to insert a note so that it begins at the start of an event, it always opens the preceding event and inserts at the end of that. :roll:

I find I have to (when I remember) insert the note a little time into the event I'm working on, and then slide it back to the start. It's a real pain to have to do and real frustrating when I forget and I end up having Undo a note :evil:

Anyone got any ideas?

...said Halo

Studio One Pro v4.5.2
Serum, Diva, Synthmaster, Syntronik Bully, MTron Pro, Microchoir, Fathom, Xpand!2 + AIEP3, Korg Legacy Collection
Sonarworks Reference 4
Windows 10 64-bit

3XS SQ170 Music Studio PC (Main DAW)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Focusrite Scarlett 2i4 (Gen 2), Korg Taktile 25, Faderport 2018


MSI GE62VR 7RF Apache Pro (Standby DAW)
Intel Core i7 7700HQ 2.8GHz, 16GB RAM, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by leosutherland on Thu Jun 06, 2019 2:53 am
No takers at all? :(

Guys, if I'm asking a stupid question, apologies, but at least tell me I'm being thick! :D

...said Halo

Studio One Pro v4.5.2
Serum, Diva, Synthmaster, Syntronik Bully, MTron Pro, Microchoir, Fathom, Xpand!2 + AIEP3, Korg Legacy Collection
Sonarworks Reference 4
Windows 10 64-bit

3XS SQ170 Music Studio PC (Main DAW)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Focusrite Scarlett 2i4 (Gen 2), Korg Taktile 25, Faderport 2018


MSI GE62VR 7RF Apache Pro (Standby DAW)
Intel Core i7 7700HQ 2.8GHz, 16GB RAM, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by musicchamber on Thu Jun 06, 2019 4:20 am
I'm not having that issue, I have tried with snap to quantise set at 1/8th, and also with snap to events.

Both times it works without issue for me.

Best
Scott

Studio One Professional v4.5.1, Apple iMac Pro 14 core, 128gb memory, 4TB SSD. MacOS Mojave, Presonus 192, DP88, RC500, ADL600, Focusrite ISA430, TC4000 reverb, SPL Phonitor, Event Opal monitors. HD800s mastering reference headphones. Sequential Prophet 12, Korg Pa3x, Roland Fp7-F, MOTU midi express 128, Xkey air 37, Studiolive CS18, plus loads of microphones and plugins etc
User avatar
by leosutherland on Thu Jun 06, 2019 4:43 am
musicchamber wroteI'm not having that issue, I have tried with snap to quantise set at 1/8th, and also with snap to events.

Both times it works without issue for me.

Best
Scott

OK, thanks Scott.

I'll have to do an investigation myself to see if there is a pattern of use, hopefully will report back in case anyone else is affected

...said Halo

Studio One Pro v4.5.2
Serum, Diva, Synthmaster, Syntronik Bully, MTron Pro, Microchoir, Fathom, Xpand!2 + AIEP3, Korg Legacy Collection
Sonarworks Reference 4
Windows 10 64-bit

3XS SQ170 Music Studio PC (Main DAW)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Focusrite Scarlett 2i4 (Gen 2), Korg Taktile 25, Faderport 2018


MSI GE62VR 7RF Apache Pro (Standby DAW)
Intel Core i7 7700HQ 2.8GHz, 16GB RAM, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by vanhaze on Thu Jun 06, 2019 6:45 am
Which workflow do you use to create a Note ?

a) With the Paint Tool ?
b) With the Arrow Tool active, doubleclicking ?

With both workflows you experience your issue ?

Macbook Retina 2015 | OSX Mojave (latest version) | Studio One Pro 4 (latest version) | UAD Apollo Twin Thunderbolt
User avatar
by leosutherland on Thu Jun 06, 2019 8:52 am
vanhaze wroteWhich workflow do you use to create a Note ?

a) With the Paint Tool ?
b) With the Arrow Tool active, doubleclicking ?

With both workflows you experience your issue ?

With the Paint tool (I assume that is what I would call the Pen tool). Essentially, if I click right at the start of the event where I want to draw the note, it selects the previous event instead and the note gets drawn there instead (also moving the RH edge of the previous event to the right as I draw the note to the right).

As I said at top, I can workaround by starting it a bit in from the event start, then dragging it back, but I find that really annoying - hey, that's me ;)

:oops: have to admit I didn't realise you can 2click the arrow tool - does that insert a note of the currently set length, or does that just start the drawing of the note so I can drag right to grow the note (sorry, NAD atm)

...said Halo

Studio One Pro v4.5.2
Serum, Diva, Synthmaster, Syntronik Bully, MTron Pro, Microchoir, Fathom, Xpand!2 + AIEP3, Korg Legacy Collection
Sonarworks Reference 4
Windows 10 64-bit

3XS SQ170 Music Studio PC (Main DAW)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Focusrite Scarlett 2i4 (Gen 2), Korg Taktile 25, Faderport 2018


MSI GE62VR 7RF Apache Pro (Standby DAW)
Intel Core i7 7700HQ 2.8GHz, 16GB RAM, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by leosutherland on Sun Jul 14, 2019 2:58 am
OK here we are at 4.5.2 - still cannot insert note right at start of event :(

Have raised a ticket, will report any developments

...said Halo

Studio One Pro v4.5.2
Serum, Diva, Synthmaster, Syntronik Bully, MTron Pro, Microchoir, Fathom, Xpand!2 + AIEP3, Korg Legacy Collection
Sonarworks Reference 4
Windows 10 64-bit

3XS SQ170 Music Studio PC (Main DAW)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Focusrite Scarlett 2i4 (Gen 2), Korg Taktile 25, Faderport 2018


MSI GE62VR 7RF Apache Pro (Standby DAW)
Intel Core i7 7700HQ 2.8GHz, 16GB RAM, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by patricemazmanian on Sun Jul 14, 2019 6:09 am
Try to make a video.
I still do not understand your problem!

S1 pro 4.5 x64 - Melodyne - Notion 6 - Win8 - jBridge 1.65 - Motherboard ASUS Z87-K - i7 4770K 3.5Ghz, 16 Go RAM - GeForce GT 610 1024MB - Audio interface RME Hammerfall multiface II - Faderport - ADAT Interface Focusrite Scarlett OctoPre - MIDI Interface Motu MIDI Express 128

http://mazmusic.free.fr/
User avatar
by bartbalint on Sun Jul 14, 2019 7:46 am
leosutherland wroteOK here we are at 4.5.2 - still cannot insert note right at start of event :(

Have raised a ticket, will report any developments


I have seen what you are describing. I was just dragging over the midi note when it didn’t place as I wanted. I will try to look at this again today.

Studio One v4.5.2, Win10 1903, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by Bbd on Sun Jul 14, 2019 10:19 am
Win 10
S1 4.5.2

1. Open MIDI editor.
2. Set Quantize to 8th's (for this test)
3. Select Pen tool.
4. Click on Bar 2 Beat 1 to insert note. It is placed where I wanted it.

No issue.

What are you doing differently?

Thanks.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by bartbalint on Sun Jul 14, 2019 10:44 am
Bbd wroteWin 10
S1 4.5.2

1. Open MIDI editor.
2. Set Quantize to 8th's (for this test)
3. Select Pen tool.
4. Click on Bar 2 Beat 1 to insert note. It is placed where I wanted it.

No issue.

What are you doing differently?

Thanks.

Working fine today for me as well at all quantize settings. I think what I was seeing was with a previous version, but I really couldn't say which one. Hopefully this issue works out for you.

Studio One v4.5.2, Win10 1903, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by leosutherland on Sun Jul 14, 2019 11:37 am
Bbd wroteWin 10
S1 4.5.2

1. Open MIDI editor.
2. Set Quantize to 8th's (for this test)
3. Select Pen tool.
4. Click on Bar 2 Beat 1 to insert note. It is placed where I wanted it.

No issue.

What are you doing differently?

Thanks.

Is Bar 2 Beat 1 the very first beat in the event? - I can accurately (well, mostly) place a note anywhere within an Event, just not on beat 1 of the event (ie. on the leftmost edge of the event) - even if the Event is at Bar 45 Beat 1 for instance.

By Midi editor, do you mean Piano Roll editor (just so we got the same window open :) )?

...said Halo

Studio One Pro v4.5.2
Serum, Diva, Synthmaster, Syntronik Bully, MTron Pro, Microchoir, Fathom, Xpand!2 + AIEP3, Korg Legacy Collection
Sonarworks Reference 4
Windows 10 64-bit

3XS SQ170 Music Studio PC (Main DAW)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Focusrite Scarlett 2i4 (Gen 2), Korg Taktile 25, Faderport 2018


MSI GE62VR 7RF Apache Pro (Standby DAW)
Intel Core i7 7700HQ 2.8GHz, 16GB RAM, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by Bbd on Sun Jul 14, 2019 3:15 pm
Music Editor.
Select your Instrument part in the Arranger.
Press F2 to open the Music Editor. The same as double-clicking on the Part in the Arranger.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by leosutherland on Mon Jul 15, 2019 12:19 am
OK cool, we're talking about the same place :)

So I have an Event selected (from the main window). I zoom right into the Editor (dragging down from the timeline) with the border of two Events in the centre. My Q is at 1/32 though I did also try 1/8 (the zooming in bit is irrelevant to the problem, as is the borderline being in the centre).

Using the pen tool, I position it just on the RH edge of the borderline between the two events which is where I expect beat 1 of the event to be. When I click, the event to the left gets selected, and expanded and the note is place there at the end of the preceding event.

I'm sorry, but there is no way I can explain it any clearer than that - a video would only show exactly what I am describing.

Thanks for everyone's patience ;)

...said Halo

Studio One Pro v4.5.2
Serum, Diva, Synthmaster, Syntronik Bully, MTron Pro, Microchoir, Fathom, Xpand!2 + AIEP3, Korg Legacy Collection
Sonarworks Reference 4
Windows 10 64-bit

3XS SQ170 Music Studio PC (Main DAW)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 500GB Samsung 970 EVO M.2 NVMe SSD + 1TB SATA HD
Focusrite Scarlett 2i4 (Gen 2), Korg Taktile 25, Faderport 2018


MSI GE62VR 7RF Apache Pro (Standby DAW)
Intel Core i7 7700HQ 2.8GHz, 16GB RAM, 500GB Samsung 970 EVO M.2 NVMe SSD + Samsung 1TB 860 SATA III SSD
User avatar
by patricemazmanian on Mon Jul 15, 2019 3:04 am
leosutherland wroteOK cool, we're talking about the same place :)

So I have an Event selected (from the main window). I zoom right into the Editor (dragging down from the timeline) with the border of two Events in the centre. My Q is at 1/32 though I did also try 1/8 (the zooming in bit is irrelevant to the problem, as is the borderline being in the centre).

Using the pen tool, I position it just on the RH edge of the borderline between the two events which is where I expect beat 1 of the event to be. When I click, the event to the left gets selected, and expanded and the note is place there at the end of the preceding event.

I'm sorry, but there is no way I can explain it any clearer than that - a video would only show exactly what I am describing.

Thanks for everyone's patience ;)


I have no problem doing that:

Image

S1 pro 4.5 x64 - Melodyne - Notion 6 - Win8 - jBridge 1.65 - Motherboard ASUS Z87-K - i7 4770K 3.5Ghz, 16 Go RAM - GeForce GT 610 1024MB - Audio interface RME Hammerfall multiface II - Faderport - ADAT Interface Focusrite Scarlett OctoPre - MIDI Interface Motu MIDI Express 128

http://mazmusic.free.fr/

15 posts
Page 1 of 1

Who is online

Users browsing this forum: markrobotham and 11 guests