FaderPort 8 and FaderPort 16 General Discussion
2 posts
Page 1 of 1
Bringing this over from the Facebook Studio One Group.

I have had this issue since Studio One 3.5.2. It effects all version later than this including all versions of Studio One 4. All versions of studio one 3.5.2 and earlier are not effected.

There is a similar Issue where the first four Windows on the Faderport are effected but this is different from that.

I have had a multi Thread ticket open With Presonus tech team, and they have tried to help, but have not been able to reproduce this issue.

My Faderport windows crash when certain VSTs, VSTi, rendering, and going to the loop tab in the browser cause Studio one to hang then the Faderport Windows crash and the process continues.

On mine pressing 'sends' then the track button resets the Windows, other have reported that changing the bank resets it.

things that have been tried, resetting firmware, factory resetting, changing the USB cord, changing the USB card in the computer, trying a different computer, fresh install of Studio one, removing the loops and VSTs libraries, Presonus analysis of the midi data stream.

The only thing I have not tried is swapping out the Faderport for another one.

AMD Phenom II X4 965
32 GB DDR3-1600
Presonus Firestudio Project
Focusrite Scarlett 18i8
Windows 10 Pro 64bit
StudioOne 4 64bit
User avatar
by Myvryn on Sun Jun 02, 2019 5:52 pm
I have this exact same issue. It's certainly doesn't stop the creative process, but it is annoying as hell

    CPU: i7 3.7 Ghz
    RAM: 12 GB
    OS: Win 8.1
    I/O: Presonus 1818VSL
    Synths: NI Komplete Ultimate
    Others: Bunches of WAVES plugins

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests