3 posts
Page 1 of 1
As there is no official List time start a Community one to keep track about some bugs.
All with FW 2.x (include actual release and Beta FW)


1.) A/B Handling unable to start over or remove Bank B settings

    Forum:
    https://support.presonus.com/hc/en-us/requests/507790

    Short:
    Once A/B is was in use, there is no change to start over till you load a SCENE that was saved before you use A/B for that channel (or FW Reset)
    Any Project/Scene/preset reset will save status and contain of the “B” bank.

    Workaround:
    Be aware that “B” could contain old crap, so check B first
    Use a Scene that was saved before you use A/B to start over.

    1.5) Saved preset will only restore to the A or B bank where the preset was made.
    Short:
    Save a preset will only restore to A or B bank where the preset was saved
    No change to load a “A” to “B” or vice versa.

    Workaround:
    You can Download the preset file, edit same remove the “memab” from a preset and put it back


2.) Flex Mix “preset Reset” Change AUX to Post
    Forum:
    viewtopic.php?f=338&t=34632

    Short:
    A preset reset of a AUX will set the AUX to POST
    A preset reset of any other FlexMIX (Sub or Matrix) will reset to AUX/PRE1

    Workaround:
    Be aware of this, manual reset setting if need or load a preset and nor use RESET



3.) SD Recall without Dynamics

    Forum:
    viewtopic.php?f=338&t=34642

    Short:
    SD Card session can load the MIX. Even Scene filters are OK it
    will not load all dynamic (no under the Beta 2.01 FW)

    Workaround:
    Use Project/Scene to save your settings. And NOT load the MIX from SD Card
    When you need the Dynamics settings.



4.)Ping Pong Daly work different on Mixer and UC
    Forum:
    viewtopic.php?f=338&t=34587

    Short:
    TAP Key on the Mixer will affect LEFT /RIGHT
    TAP Key on UC will affext FB TIme
    UC have also some different Layout that not fit to Mixer (Delay Time = FB Time but sifferent place)

    Workaround:
    Be Aware that that is different


5.) Vintage Plate reverb, worng Label on Mixer
[list]Forum:
viewtopic.php?f=338&t=33345

Short:
Vintage Plate reverb shows on the "LF Damp Gain" a scale from
0 to -12db. But it should go from -12 to 0db.

Workaround:
Be aware also Upper right corner show right values during changes, and UC is also right.
Last edited by gierig on Fri May 17, 2019 6:32 am, edited 1 time in total.

SL24III | SL16.4.2 | PA | Electronics | Bass | Mac | Logic x | Manual reader | to old to be fame
User avatar
by bpierce on Tue May 07, 2019 8:13 am
The first 3 issues are already logged and are slated to be fixed in the next firmware release. I'll check on the ping pong delay.
User avatar
by gierig on Fri May 17, 2019 6:29 am
add the Vintage Plate wrong Label Bug to the list that was report by wahlerstudios.

SL24III | SL16.4.2 | PA | Electronics | Bass | Mac | Logic x | Manual reader | to old to be fame

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest