Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
7 posts
Page 1 of 1
Yesterday I had finally gotten my interface in the mail. I plugged it in and everything worked fine. I got a good half of all the extra music software downloaded, but I had to leave for work. Upon my return the led had turned red. Any suggestions?

Windows 10 Pro 64-bit (v1809: Build 17763.437), Studio One 4.1.4.51719 Artist | Universal Control v3.0.0.51747 |
Dell Optiplex 9010 (Intel Core i7-3770S 3.10 GHz, 6.00GB RAM) | Studio 26c (USB type C audio interface) | Eris E 3.5 (Studio Monitors) | Kurzweil PC88 (MIDI controller/ Synthesizer keyboard)
User avatar
by Trucky on Fri Apr 19, 2019 7:44 am
What version of Universal Control did you install?

https://www.presonus.com/products/Studio-26c/downloads

Also please add your specs (see below) to your signature.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1903: Build 18362.239), Studio One 4.5.2 Pro | Notion 6.5 | Universal Control v3.1.0.53214
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.1.16232
User avatar
by taziahdavis on Fri Apr 19, 2019 8:44 am
Is that info enough? Also essentially my interface won't sync up with my computer so I can't connect my studio software to any of my studio hardware.The result I hope to get is the ability to actually utilize my new interface.

Windows 10 Pro 64-bit (v1809: Build 17763.437), Studio One 4.1.4.51719 Artist | Universal Control v3.0.0.51747 |
Dell Optiplex 9010 (Intel Core i7-3770S 3.10 GHz, 6.00GB RAM) | Studio 26c (USB type C audio interface) | Eris E 3.5 (Studio Monitors) | Kurzweil PC88 (MIDI controller/ Synthesizer keyboard)
User avatar
by Trucky on Fri Apr 19, 2019 8:49 am
Yes.
What interface did you select when you installed UC?
Is it plugged in to your computer directly or a USB hub?

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1903: Build 18362.239), Studio One 4.5.2 Pro | Notion 6.5 | Universal Control v3.1.0.53214
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.1.16232
User avatar
by taziahdavis on Fri Apr 19, 2019 2:49 pm
I was pretty sure that i downloaded it under studio 26c, but i deleted it and re-did it just to be sure. I made sure to have all possible drivers installed and as soon as it got to the studio driver the red sync led turned blue. Should I redo it again and make sure only studio is selected (I think having every driver installed could have made some sort of interference) or just leave it as is now that it's connected?

Windows 10 Pro 64-bit (v1809: Build 17763.437), Studio One 4.1.4.51719 Artist | Universal Control v3.0.0.51747 |
Dell Optiplex 9010 (Intel Core i7-3770S 3.10 GHz, 6.00GB RAM) | Studio 26c (USB type C audio interface) | Eris E 3.5 (Studio Monitors) | Kurzweil PC88 (MIDI controller/ Synthesizer keyboard)
User avatar
by Trucky on Fri Apr 19, 2019 3:22 pm
Great to hear it’s working. I normally just select/install the PreSonus device(s) I’m using.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1903: Build 18362.239), Studio One 4.5.2 Pro | Notion 6.5 | Universal Control v3.1.0.53214
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
StudioLive Series III 32 v2.1.16232
User avatar
by taziahdavis on Fri Apr 19, 2019 3:33 pm
Alright I'll redo it with the specific device just to be safe and thank you so much for your help I really do appreciate it. I had a similar problem after a year of using a 2x2m it just quit and I didn't want a repeat so early. :D

Windows 10 Pro 64-bit (v1809: Build 17763.437), Studio One 4.1.4.51719 Artist | Universal Control v3.0.0.51747 |
Dell Optiplex 9010 (Intel Core i7-3770S 3.10 GHz, 6.00GB RAM) | Studio 26c (USB type C audio interface) | Eris E 3.5 (Studio Monitors) | Kurzweil PC88 (MIDI controller/ Synthesizer keyboard)

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest