4 posts
Page 1 of 1
Hello: I have a bunch of "4/4"s and "4 4/4"s across the top of my session:
Image

These only appear in this one song (which seems to be pretty messed up). I'm guessing they're trying to tell me something about the time signature. But the time signature is the same throughout the song.

I also suspect these are somehow connected to the arranger track and moving stuff around (which i did). I'd like to clean up the session because this makes me wonder if there are hidden issues resulting from this kind of thing. Can some one tell me what I'm dealing with? I'd like to read up on it.
User avatar
by Bbd on Thu Mar 14, 2019 10:01 pm
Right-click on a time signature and remove it.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.1, Notion 6, Series III 24, Steinberg UR44, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Cental Station Plus, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, Akai MPK261, Roland T6, ATOM
User avatar
by SwitchBack on Fri Mar 15, 2019 5:48 am
Zoom in closer, so you can see the divisions of individual bars. The time signatures control the beats per bar, which influences the bar count and the metronome. You may find the metronome and the “1’s” for the bar divisions off after you delete the measure markers. Some songs throw in e.g. an occasional 3/4 bar in what is mostly a 4/4 song.
User avatar
by simoneisner on Sat Mar 16, 2019 4:48 pm
Thanks @SwitchBack. That helped. My song now looks totally different, but I think I've cleaned it up.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: BobF, kaosikosmos and 16 guests