Forum für schnelle Hilfe bei Fragen zu Studio One
3 posts
Page 1 of 1
Als ich bei laufender Wiedergabe einmal ein Delay FX innerhalb Kontakt hineingeladen habe, ist Studio One eingefroren, aber nicht direkt abgestürzt. Habe dann auf eine Antwort des Programms gewartet und konnte das Projekt dann noch speichern, bevor ich es neu gestartet habe. (habe das Delay gleich gelöscht)

Nun ist jegliche Eingabe erstmal komplett verzögert. zB wenn ich den Loopbereich mit der Maus anpassen will, bewegen sich die Loopeckpunkte erst ca eine Sekunde später mit der Maus mit.
Oder wenn ich Parameter eines VSTs bewege, reagieren sie auch erst verzögert. Aber einmal am Bewegen, reagieren sie wie gewohnt...

Habe dann natürlich gleich einiges ausprobiert:
Habe das Verursacher VSTi gelöscht, in diesem Fall Kontakt 5, und trotzdem bleibt dieses Verhalten.Nur wenn ich ein komplett neues Projekt starte, reagiert Studio One wieder wie gewohnt.

Was kann das sein und wie bekomme ich es wieder weg?
Ich kann so unmöglich weitermachen...

Hier noch ein Screenshot von der eigenartigen CPU Gebrauchsanzeige des auslösenden Projekts:

Attachments
strange s1 behaviour.jpg

Workstation:
x64-basierter PC Windows 7 64 Bit
Intel Xeon CPU E5-1650-0 @3,2 GHz, 3201 MHz, 6 Kerne Studio One 3.x 64 Bit
As 16 GB Komplete Audio 6

Nur Studio One bietet mir den Workflow, den ich mir von einer DAW wünsche und am wenigsten Probleme in Workflow und Technik. Ich werde immer treu bleiben! :thumbup: :+1
User avatar
by Michael1985 on Wed Mar 13, 2019 9:24 am
Habe ein neues Projekt gestartet, das flüssig lief. Dabei habe ich den User Ordner des ersten Screenshots verwendet, dann habe ich diesen geändert, weil meine macros alle weg waren, nämlich zum zweiten. Dann ist die Eingabe wieder verzögert.
Nun könnte ich Studio One neu aufsetzen, habe aber die für mich perfekten Einstellung der UI gefunden, aufwendige Macros erstellt und meineKeyboard Shortcuts haben auch Stunden gebraucht um diese zu erstellen. Die Einstellungen sind alle perfekt, will das alles nicht verlieren.

Attachments
new folder.jpg
old folder.jpg

Workstation:
x64-basierter PC Windows 7 64 Bit
Intel Xeon CPU E5-1650-0 @3,2 GHz, 3201 MHz, 6 Kerne Studio One 3.x 64 Bit
As 16 GB Komplete Audio 6

Nur Studio One bietet mir den Workflow, den ich mir von einer DAW wünsche und am wenigsten Probleme in Workflow und Technik. Ich werde immer treu bleiben! :thumbup: :+1
User avatar
by Voodoo99 on Wed Mar 13, 2019 1:54 pm
Wenn Du vermutest, dass es mit den Ordnerinhalten zusammenhängt, dann spiel doch einfach das Backup vom Tag davor ein (vorher den Song wegkopieren)

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests