Forum für schnelle Hilfe bei Fragen zu Studio One
10 posts
Page 1 of 1
Als ich bei laufender Wiedergabe einmal ein Delay FX innerhalb Kontakt hineingeladen habe, ist Studio One eingefroren, aber nicht direkt abgestürzt. Habe dann auf eine Antwort des Programms gewartet und konnte das Projekt dann noch speichern, bevor ich es neu gestartet habe. (habe das Delay gleich gelöscht)

Nun ist jegliche Eingabe erstmal komplett verzögert. zB wenn ich den Loopbereich mit der Maus anpassen will, bewegen sich die Loopeckpunkte erst ca eine Sekunde später mit der Maus mit.
Oder wenn ich Parameter eines VSTs bewege, reagieren sie auch erst verzögert. Aber einmal am Bewegen, reagieren sie wie gewohnt...

Habe dann natürlich gleich einiges ausprobiert:
Habe das Verursacher VSTi gelöscht, in diesem Fall Kontakt 5, und trotzdem bleibt dieses Verhalten.Nur wenn ich ein komplett neues Projekt starte, reagiert Studio One wieder wie gewohnt.

Was kann das sein und wie bekomme ich es wieder weg?
Ich kann so unmöglich weitermachen...

Hier noch ein Screenshot von der eigenartigen CPU Gebrauchsanzeige des auslösenden Projekts:

Attachments
strange s1 behaviour.jpg
Last edited by Michael1985 on Sat Mar 23, 2019 6:10 pm, edited 1 time in total.

Super Feature für Automationen:


Automations Events!


7 Gründe warum dieses Feature sehr sehr nützlich ist:

https://answers.presonus.com/39492/auto ... an-imagine
User avatar
by Michael1985 on Wed Mar 13, 2019 9:24 am
Habe ein neues Projekt gestartet, das flüssig lief. Dabei habe ich den User Ordner des ersten Screenshots verwendet, dann habe ich diesen geändert, weil meine macros alle weg waren, nämlich zum zweiten. Dann ist die Eingabe wieder verzögert.
Nun könnte ich Studio One neu aufsetzen, habe aber die für mich perfekten Einstellung der UI gefunden, aufwendige Macros erstellt und meineKeyboard Shortcuts haben auch Stunden gebraucht um diese zu erstellen. Die Einstellungen sind alle perfekt, will das alles nicht verlieren.

Attachments
new folder.jpg
old folder.jpg

Super Feature für Automationen:


Automations Events!


7 Gründe warum dieses Feature sehr sehr nützlich ist:

https://answers.presonus.com/39492/auto ... an-imagine
User avatar
by Voodoo99 on Wed Mar 13, 2019 1:54 pm
Wenn Du vermutest, dass es mit den Ordnerinhalten zusammenhängt, dann spiel doch einfach das Backup vom Tag davor ein (vorher den Song wegkopieren)
User avatar
by Michael1985 on Sat Mar 23, 2019 4:56 am
Hab ich, aber es hat nicht geklappt....

Auch der Support ist bis jetzt eher ratlos.

Hier nochmal eine detailierte Fehlerbeschreibung und was ich bsiher probiert habe:

Ich habe einen eigenartigen Eingabeverzögerung in Studio One 4. Das heißt wenn ich zum Beispiel eine Loopgrenze im Arrangement fenster mit der Maus bewege, hat sie zwar Auswirkungen, die neue Position wird aber erst nach einer Sekunde angezeigt. So ist es auch mit Plugin Parametern und Eventverschiebung.

Ich nutze Studio One 4 seit vielen Monaten ohne Probleme, hatte aber vor zwei Wochen einen komischen Absturz von Native Instruments Kontakt 5. Ich habe bei laufender Wiedergabe ein Delay FX innerhalb von Kontakt hinzugeschaltet und Studio One ist abgestürzt, konnte aber noch speichern und mich im Menü bewegen, Editieren konnte ich aber nicht mehr.

Beim Neustart dieses Projektes ging das dann mit der Verzögerung los. Ich habe sogleich die Kontaktinstanz gelöscht, die Verzögerung blieb aber. Auch nachdem ich alle anderen Kontaktinstanzen gelöscht habe blieb sie. Habe dann sogleich ein neues Projekt gestartet, auch hier war wieder die Verzögerung. Habe ein altes fertiges Projekt geladen, die Verzögerung war weg, aber nur in einem alten Projekt.

Nun habe ich nach Fehlern Ausschau gehalten. Habe das Audio Interface (Komplete Audio 6) deaktiviert und es mit Asio4all probiert, habe die Latenz geändert, habe den Speicherort der Studio One Daten geändert, aber die Verzögerung blieb...

So kann ich Studio One nicht verwenden, verwende gerade eine andere DAW und hoffe, dass ich es wieder gefixt kriege....

Hat da jemand eine Idee?

Super Feature für Automationen:


Automations Events!


7 Gründe warum dieses Feature sehr sehr nützlich ist:

https://answers.presonus.com/39492/auto ... an-imagine
User avatar
by Michael1985 on Sat Mar 23, 2019 5:16 am
***Update***
Das Scratchpad verzögert Studio One wenn ich es geöffnet habe!
Was kann das sein?
Denn sobald ich es schließe, läuft Studio One flüssig...

Super Feature für Automationen:


Automations Events!


7 Gründe warum dieses Feature sehr sehr nützlich ist:

https://answers.presonus.com/39492/auto ... an-imagine
User avatar
by Voodoo99 on Sat Mar 23, 2019 6:47 am
Ich würde versuchen, in Windows mal einen neuen Benutzer anzulegen und mit diesem zu probieren, um einen Fehler am Benutzerprofil auszuschließen.
User avatar
by Michael1985 on Sat Mar 23, 2019 1:45 pm
Hi, also ich konnte die fehlerquelle definitiv als das Scratchpad identifizieren.

Super Feature für Automationen:


Automations Events!


7 Gründe warum dieses Feature sehr sehr nützlich ist:

https://answers.presonus.com/39492/auto ... an-imagine
User avatar
by AriAhrendt on Mon Mar 25, 2019 4:24 am
Hallo,

wenn es ein reproduzierbares Problem gibt, welches man mit einem neuen frischen Song mit einfachen Schritten nachstellen kann, dann bitte an den Support schreiben, damit es nachgebaut und behoben werden kann.

Edit: Stimmt deine Signatur mit Windows 7 als Betriebssystem? Das wird dann schwerer.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by amlanga on Mon May 27, 2019 10:30 am
Hallo Ari,,

bereits vor Updgrade 4.5 hatte und habe ich immer sofortigen Absturz, sobald ich ein Scratchpad löschen will. keine Chance
habe PC mit 32 GB Arbeitsspeicher; 8 Kerne CPU, WIndows 10

Hast Du eine Idee?

Danke + Gruß
André
User avatar
by AriAhrendt on Tue May 28, 2019 5:10 am
Hallo Andre,

kannst du mir mal in der aktuellen Version 4.5 einen Song bauen, mit einem Scratchpad, wo Studio One dann abstürzt, wenn man es löscht? Dann guck ich mir das gern einmal an.

Besten Dank
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit

10 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 3 guests