53 postsPage 3 of 3
1, 2, 3
sarabalazic wroteI see, so it's either speakers or headphones, because there are only two outputs. I'll try that. Pray for me.


Not necessarily. You could connect your headphones to the Phones output on the rear (via the adapter) and connect the speakers to the Main Outputs (L+R) via the lead that has been suggested here and then you would have both at the same time.

The level to the phones is controlled via the headphone level on the front panel (the knob with the little headphone symbol under) and the speakers would be controlled via the knob marked Main on the front panel. So one or the other or both is possible.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.5, Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by BANANADRAMA on Mon Feb 18, 2019 12:37 pm
NEVERMIND
Last edited by BANANADRAMA on Fri Feb 22, 2019 1:35 pm, edited 2 times in total.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by BANANADRAMA on Fri Feb 22, 2019 4:05 am
NEVERMIND.
Last edited by BANANADRAMA on Fri Feb 22, 2019 1:35 pm, edited 1 time in total.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by patm300e on Fri Feb 22, 2019 6:10 am
Nope, I have a Behringer XR18 and a smaller UMC204HD. Both work fine.
The XR18 also doubles as an eighteen channel PA with 6 Aux buses and built in effects. Allows full 18 channel recording while doing its PA business too! The one drawback of the XR18 is 48K Maximum...But that is what I record at anyway.
The smaller box I got for when I don't need that many inputs (it only has two). But it goes up to 192K. I got the small interface for $79.00!

Do your research...A lot of people do not like the cheaper interfaces and say they don't sound that good.

I am not a professional...I am a hobbyist and it sounds good enough for me.

Studio One 4.1 Professional on Home built i3 16 GB RAM 64-bit Windows 10 Home Premium 120GB SSD (OS) 2TB Data Drive. Behringer U-Phoria UMC204HD, and/or XR-18 USB 2.0 Interface. Single FaderPort , Behringer X-Touch control. Ozone 8 Advanced, Various Waves Plug-ins.
User avatar
by BANANADRAMA on Fri Feb 22, 2019 7:47 am
patm300e wroteNope, I have a Behringer XR18 and a smaller UMC204HD. Both work fine.
The XR18 also doubles as an eighteen channel PA with 6 Aux buses and built in effects. Allows full 18 channel recording while doing its PA business too! The one drawback of the XR18 is 48K Maximum...But that is what I record at anyway.
The smaller box I got for when I don't need that many inputs (it only has two). But it goes up to 192K. I got the small interface for $79.00!

Do your research...A lot of people do not like the cheaper interfaces and say they don't sound that good.

I am not a professional...I am a hobbyist and it sounds good enough for me.


Oh, that's great news.......does your interface for 79.00$ sound good enough for you? I am over my budgert in debt already, so even that might be too heavy on me, but if it would work better than this.....I'd say what it is, but this is a Presonus forum, so one does not simply slag off Presonus products without consequences :XD:

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by Neiby on Fri Feb 22, 2019 8:55 am
Any interface should work, including the one you have. If the Audiobox 96 isn't working, I don't think you'll have better luck with another brand. They're all fairly similar as far as basic operation and setup.

Studio One Pro 4, Presonus Studio 1810, Windows 10 Pro 64 bit.
User avatar
by patm300e on Fri Feb 22, 2019 9:49 am
I do agree with Neiby, your machine should work, and another interface may not fix whatever your issue happens to be. That being said the AudioBox on Sweetwater does have a couple comments similar to yours, but most people found no issues.

BTW, do not get the cheaper Behringer interfaces...They do not have drivers and rely on ASIOALL which can cause major issues...

This is the guy I have...Unfortunately, the sale is gone.
https://www.sweetwater.com/store/detail ... -interface

Studio One 4.1 Professional on Home built i3 16 GB RAM 64-bit Windows 10 Home Premium 120GB SSD (OS) 2TB Data Drive. Behringer U-Phoria UMC204HD, and/or XR-18 USB 2.0 Interface. Single FaderPort , Behringer X-Touch control. Ozone 8 Advanced, Various Waves Plug-ins.
User avatar
by darrenporter1 on Fri Feb 22, 2019 10:45 am
Neiby wroteAny interface should work, including the one you have. If the Audiobox 96 isn't working, I don't think you'll have better luck with another brand. They're all fairly similar as far as basic operation and setup.


This is a fact. If you can't get your Audiobox working, then the chances you will get something else working is slim to none as well. Just being honest... I'm sorry but this does not require an advanced engineering degree, it just requires following some simple steps.

It's time to get real here... Your problem is not with the interface, it is with what you are trying to use with it. USB speakers and a USB mic are not going to be compatible with ANYTHING you buy. You are going to have to invest some money into the proper equipment. It does not have to be a ton of money, but you have to invest some.

At the very minimum, you need...
A halfway decent computer (seems you have that).
Recording software (you have that).
An audio interface (you already have that - you do NOT need another one).
An XLR mic (even a cheap SM57 will be fine for your demos).
Real powered monitor speakers designed for recording (look at the Aris line) OR some semi-closed-back headphones. (You can accomplish all you want with headphones!)
Patience to follow directions or a buddy to come over and help set it up for you.

I don't mean to sound harsh, but you are trying to cut corners and back your way into this and it just can't be done. There is a bare minimum setup you need and if you don't have that, a new/different interface will NOT solve that problem for you. You will have the exact same problems!

Look here... https://www.presonus.com/products/Compl ... -Solutions
Any one of those packages will get you EVERYTHING you need and if you follow the directions IT WILL WORK. You don't need to buy one of those bundles because you already have the interface, but you can look at them and identify your missing pieces and fill that void. At the BARE MINIMUM you will need something equivalent to everything in the AudioBox 96 Studio bundle. https://www.presonus.com/products/AudioBox-96-Studio

There is an old saying that applies in this case... it's cheaper to do it right the first time.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.4
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Hairball Copper, DIYRE CP5, Sound Skulptor CP5176, Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by bartbalint on Fri Feb 22, 2019 11:39 am
Ms Sara has taken this thread around the block about 3 times. Along with a couple of side streets detours with ‘tech support.’

Studio One v4.5.2, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by BANANADRAMA on Fri Feb 22, 2019 1:28 pm
bartbalint wroteMs Sara has taken this thread around the block about 3 times. Along with a couple of side streets detours with ‘tech support.’



It's mr. And you're more than welcome not to read my posts. I shall miss you dreadfuly, being as helpful and not at all needlessly nasty as you are.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by BANANADRAMA on Fri Feb 22, 2019 1:32 pm
As I have said, I have already spent 200$ on a mic, and a fair amount on speakers. For the Audiobox, the cable was damaged. Let me write this again, so people who have nothing better to do than talk about my walking around the block here have something new to feed on (by the way, honey, I got it, so I will flaunt it around the block all I want). THE CABLE Was damaged. Had to buy a new one. I read this was ok. It isn't, because nothing works now. That's why I asked if I should buy a new one. Nevermind. Have fun making fun of people who have nobody else to turn to for help. I'm off.

Windows 10 (1809) 64-bit, Intel(R) Pentium(R) CPU N3710 @ 160GHz, 4GB

Studio One 3 Professional
Version: 3.5.6 build 45910




AudioBox USB 96
User avatar
by Neiby on Fri Feb 22, 2019 1:39 pm
sarabalazic wroteAs I have said, I have already spent 200$ on a mic, and a fair amount on speakers. For the Audiobox, the cable was damaged. Let me write this again, so people who have nothing better to do than talk about my walking around the block here have something new to feed on (by the way, honey, I got it, so I will flaunt it around the block all I want). THE CABLE Was damaged. Had to buy a new one. I read this was ok. It isn't, because nothing works now. That's why I asked if I should buy a new one. Nevermind.


We're doing our best to help. We've explained in a fair amount of detail what you need to to do to make this work. Now you mention a bad cable. What cable are you talking about? How was it damaged? What did you replace it with? And how is that damaged cable the fault of the AudioBox 96?

Several messages previous to this one, people gave you instructions on how to hook this up and make it work. Have you followed all of those instructions?

Studio One Pro 4, Presonus Studio 1810, Windows 10 Pro 64 bit.
User avatar
by matthewgorman on Fri Feb 22, 2019 2:59 pm
Lets wrap this up, shall we? There are multiple people trying to assist you. Re read this thread, as all the answers are already here.

Please review the forum rules prior to posting. This thread has gotten pretty combative, and is in danger of crossing a line. Also remember, this community is comprised of users, not Presonus employees. People are here trying to assist on their own time, with no expectation of compensation. They are helping because they are good people, and they do not deserve to be chastised for it.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

53 postsPage 3 of 3
1, 2, 3

Who is online

Users browsing this forum: AriAhrendt, pierregauthier and 9 guests