Forum für schnelle Hilfe bei Fragen zu Studio One
3 posts
Page 1 of 1
Moin moin,

klicke ich auf ein VST-Instrument im Mixer, schalten sich Rec und Monitoring scharf, sodass ich den Kanal nicht mehr hören kann.

1. Kann ich das automatische Anspringen von Rec/Monitor bei Kanalanwahl im global deaktivieren?
2. Kann man aktivieren, dass bei aktiviertem Rec/Monitor trotzdem das Gespielte im Hintergund hörbar wird?

Danke im Voraus für helfende Antworten :thumbup:
User avatar
by gottfriedbergmair on Wed Feb 06, 2019 7:53 am
Okay wenn sonst niemand antwortet:
Hier ein Bild:
1) Record/Monitor aus/ein (Eventuell zusätzlich die vorletzte Option (Monitor folgt...)
2) Bin mir nicht sicher. Bei Nr2 müssen wir vielleicht einen Experten fragen, aber ich könnte mir vorstellen, dass Nr2 das ist was du meinst.

GlobalRecMon-600-001.JPG
Optionen


EDIT:
Im globalen Dialog "Optionen/Erweitert/Mixerkanäle" kann man diese Einstellungen generalisieren.
Gottfried

Win 10 64 i7-7K 4x4,2 GHz 32GB, Presonus :D Studio One Pro 4.1.3 + Notion 6 + Studio 192 Mobile + Eris E8 + New Faderport 1 + ATOM; Mackie Big-Knob P, 402VLZ4; Akai MPD232, Some Arturia Equipment, Rode Mics, Roland VT-3, Zoom H5; SW: Arturia V Coll, Melodyne :D 4.2 STUDIO, iZotope RX
User avatar
by Dawn on Thu Feb 07, 2019 7:44 am
Vielen Dank, Gottfried!

3 posts
Page 1 of 1

Who is online

Users browsing this forum: andreasliedtke and 1 guest