Capture 1.x and Capture 2.x
3 posts
Page 1 of 1
Hi,

I was in a rush and when I recorded my last show, and Capture asked for permission to access my mic. Worrying about stage feedback I declined, now my whole recording has no sound. There are WAV files but they are empty. I shot myself in the foot didn't I? Any way to recover my show? Why did I need to grant mic access if I was going through my mac's thunderbolt connection?

-Eric
User avatar
by roblof on Sun Feb 03, 2019 5:15 am
Yes, this is a known issue.

For some reason osx asks for mic access when it actually mean soundcard access. This is for security reasons so that apps can’t evesdrop on you. You need to re-enable mic access for your app for everything to work.

Your recording is toast...

iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4.1.1, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 8.2, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Yamaha 02r.....
User avatar
by Aliveboy on Sun Feb 03, 2019 11:07 am
AAARRG!!!! Thank you for the explanation though. Dangit!!!

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest