7 posts
Page 1 of 1
I have Studio One 3. I can set sample rate to 48KHz neither in global options nor in project options. The only sample rate available is 44.1KHz. I use the motherboard's builtin Realtek soundchip. What can I do?
User avatar
by darrenporter1 on Mon Jan 14, 2019 9:45 am
I have no idea if you can change it using the onboard audio chipset, but the correct answer is you really need to get a real audio interface. Even something basic and/or used and not latest-generation for only $69 or so off Craigslist or Reverb.com would be a HUGE upgrade if your budget is limited.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.3
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by matthewgorman on Mon Jan 14, 2019 1:00 pm
Sounds like a limitation of the Realtec. To use higher sample rates, you need to have a device that can use them.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by SwitchBack on Mon Jan 14, 2019 2:01 pm
This can also be due to another (audio) process/app keeping the onboard sound hardware locked on 44.1kHz. Shut down all those apps including system sounds. Once S1 gets hold of the Realtek chip you can try bringing the other stuff back online but keep at least system sounds disabled.
User avatar
by paveln2 on Mon Jan 14, 2019 8:25 pm
Thank you for your answers, but nothing helped.

It is not a limitation of Realtek since Cakewalk Sonar had no problems with this hardware. I have 96KHz frequency set for my Realtek Speakers audio device in Windows audio settings.

It is not caused by other processes locking the audio device as well. I stopped Windows Audio Service and restarted it. After that no process was accessing the audio output. But after I started Presonus, nothing changed. Again only 44.1KHz available.

I have Presonus One 3 Artist bundled with an Acorn midi-keyboard. May it be the limitation of the bundled version?
User avatar
by darrenporter1 on Mon Jan 14, 2019 9:02 pm
Under S1 Prefereces, Audio Setup... play with the "Release audio device in background" setting.

You'll know you're an old rock-n-roller when the only spandex in your pants is in the elastic waistband. :D


Studio One Professional 4.1.3
i5-8400, 16GB RAM, 512 GB SSD, 2TB HD, Win10 Pro
TASCAM US16x08, FaderPort 8, Console 1, JBL 306P Mk.II Monitors
Peavey VMP-2, Suhr Reactive Load
Lots of self-built tube amps, Carvin, Fender, G&L, Ibanez, PRS, Takamine guitars
User avatar
by paveln2 on Tue Jan 15, 2019 1:48 am
darrenporter1 wroteUnder S1 Prefereces, Audio Setup... play with the "Release audio device in background" setting.

Thank you! Though after setting "Release audio device in background" nothing changed (yes, I have restarted S1), after pressing "Control Panel" button and unsetting "Exclusive Mode" the device frequency changed to 96kHz, which is the frequency set in Windows. Now I can choose 44.1kHz or 96kHz for the song, but no other frequencies are available. After setting "Exclusive Mode" there is again only one sample rate available - 44.1kHz.

So now I know how to get 48kHz. It is enough for me, but I am still curious, what's wrong with S1?

7 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 16 guests