Forum für schnelle Hilfe bei Fragen zu Studio One
3 posts
Page 1 of 1
Hallo an Alle ! :)

Wenn ich über ein Masterkeyboard MIDI-Noten einspiele habe ich oft das Problem, dass am Anfang des Parts lange Noten entstehen, die sich über viele Take halten. Auf der selben Tonhöhe können trotzdem weitere Noten aufgenommen werden.

Das sieht z. B. so aus:
MIDI-Record.PNG


Ich könnte mir vorstellen, dass ich evtl. zu früh - also vor der Eins - bereits eine Taste gedrückt habe.
Gibt es da irgendwo eine Einstellung, die dieses Problemchen lösen kann?

Ich danke euch wie immer für eure Hilfe :D

Studio One 4, Notion 6, Steinberg HALion Sonic 3, Steinberg UR22, Rode NT1, Hammond SK1-73, Microsoft Windows 10 Pro (10.0.17763), Intel64 Family 6, 2,59 GHz, 4 CPUs, 8 GB RAM
User avatar
by MickMack on Sat Jan 12, 2019 8:01 am
...das scheint ein Bug zu sein der sich so oder so ähnlich durch mehrere Foren zieht! :roll:
Ich hatte das Phänomen ein einziges mal, als ich Vorgestern erst mit dem ATOM Noten eingespielt habe und dann als Eingang wieder mein Masterkeyboard Roland A-500pro gewählt und Noten eingespielt habe.
Als Controller im PlugIn war (gelb unterlegt) weiter der ATOM und als Standart Input bei den externen Geräten ebenfalls der ATOM.
...vielleicht hilft diese Info irgendwem!?

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 4.1 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Behringer Neutron / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Arturia Keystep / Arturia SparkLe / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by jrgkochhann on Sat Jan 12, 2019 9:10 am
Hi MickMack,

dank dir für deine Rückmeldung. Ari wird ja sicher mitlesen und das Problem evtl. an die Entwicklung weiterleiten. Ich arbeite z. Z. an mehreren Songs, die viel Piano- und Hammondparts haben. Da ist es schon etwas nervig, wenn man dauernd die Noten wieder löschen muss.

Aber es gibt schlimmeres … :)

Studio One 4, Notion 6, Steinberg HALion Sonic 3, Steinberg UR22, Rode NT1, Hammond SK1-73, Microsoft Windows 10 Pro (10.0.17763), Intel64 Family 6, 2,59 GHz, 4 CPUs, 8 GB RAM

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests