2 posts
Page 1 of 1
So I just got a Faderport Classic and I'm not able to update the firmware. It is still on 1.0...

I read all articles and I install Universal Control on 3 machines with USB 2.0 ports and I'm still not able to update because of error 0x....

Tried on Mac and Windows (7,10)...

Even through the USB 1 port on an old iMac keyboard it is still throwing the error code. Any ideas?

Thanks in advance....
User avatar
by Skip Jones on Thu Jan 10, 2019 12:16 pm
Read here >>>>> . https://support.presonus.com/hc/en-us/a ... t-Classic-

Maybe try running UC 2.8.0 first to try to update firmware and clear error?


Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests