Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
12 posts
Page 1 of 1
Just plugged some XLRs into the Studio 2/6. Now they're locked in and I can't remove them. Wouldn't want to break it doing something stupid. What's the fix?
User avatar
by Paul Ferguson on Fri Dec 28, 2018 10:24 pm
I think I would ask more nicely next time. :thumbup:
User avatar
by Skip Jones on Fri Dec 28, 2018 11:15 pm
Are you depressing the release tab?

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by Paul Ferguson on Sat Dec 29, 2018 11:47 pm
Ah, someone! Hi. Thanks for joining in.

Release tab on what? There's none on either the interface or the XLR.

On the Firestudio Mobile I had before the Studio 2/6, XLR plugs just go in and come out really easily - no release tab. That's what I expected the Studio 2/6 to do, but it doesn't work the same way.

So, this release tab you speak of... Where sir, might I find such a thing?
User avatar
by Skip Jones on Sun Dec 30, 2018 10:32 am
When you plugged the XLR into your interface you should have felt or heard a click. That's the lock to keep the cable safe from being accidently unplugged. There is a button or tab on the XLR body to release. Unfortunately, there are reports of that mechanism working. If that is the case Google "Stuck XLR" for some videos on removal.

Good luck.

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by Paul Ferguson on Mon Dec 31, 2018 9:25 pm
Thanks, Skip - that's useful. I'll check them out, try them out, and report.

However, one thing is certain - the very same cables worked flawlessly for many years with my Presonus Firestudio Mobile. The only thing that's changed is the interface, so I'm thinking that the Studio 2/6 design is the culprit.
User avatar
by Paul Ferguson on Mon Dec 31, 2018 9:45 pm
Okay, I had success removing both stuck cables using the following procedure:

1 Unscrew the XLR housing.
2 Pull out the electronics, leaving just the stuck housing in the interface.
3 With needlenose pliers, twist the housing and remove.

It worked, but two things - first, it didn't do the threads on the housing any good - I could reassemble the XLR. Second, I'm reluctant to try another XLR because I'm afraid it'll get stuck again.

So two questions:

* What should I do?
* Have you heard other complaints about stuck XLRs in this model?
User avatar
by Skip Jones on Mon Dec 31, 2018 9:52 pm
Not sure why the housing would get stuck. I have heard of the cables getting stuck but on a variety of different manufacturers equipment.but not specific to preSonus or your interface.

Have you thought of having a technician take a look?

Good luck.

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by roblof on Tue Jan 01, 2019 4:42 am
I made this video a couple of years ago

https://youtu.be/os-tpWad7Uc

If the ‘silver’ piece is removed but not the black piece you’ll get a permanent lock of the xlr shell with almost no means of removing it.

Check to see if they forgot to remove both pieces in the factory.

iMac late 2015, Behringer X-Touch, X-Touch ONE, M-Air mr18, X-Air xr18, x32 with Dante/aes67, x32-rack with Dante/aes67, s16 and sd16 stageboxes, p16 monitor system, TurboSound iQ-speakers, Waves x-wsg with SoundGrid server, Motör 61, BCR-2000, StudioLive 24, FirePod 10, Apogee Ensemble, Alesis HD24, Studio One Pro v4.1.1, Notion 6, NI Komplete 11 Ultimate, Halion 6, Nuendo 8.2, Ableton Live 8 Suite, Reaper 4, misc Line6 gear/software, True Temperament Frets on basses and guitars, Korg Kronos, Roland vk-7, Behringer Deepmind 12, Yamaha 02r.....
User avatar
by Skip Jones on Tue Jan 01, 2019 10:02 am
Yup. Good video. Thanks for posting that.

:punk:

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear
User avatar
by Paul Ferguson on Tue Jan 01, 2019 4:06 pm
Skip Jones wroteNot sure why the housing would get stuck. I have heard of the cables getting stuck but on a variety of different manufacturers equipment.but not specific to preSonus or your interface.


Here's the last (I hope) bit of this sad little story. I noticed that using the method I described above, I'd damaged something in the input. (So, don't use that method, obviously.) It came out easily - a small rectangle of metal with a small V bump in the middle - the unit's locking spring for the XLR shell. Now, with the locking spring gone, that input works just fine - things go in, things come out. So, rather than try to remove the spring from the other input, I used a jeweller's screwdriver and bent the spring up a bit so it doesn't clamp so tightly. Now XLRs go in, are tight, but I can get them out.

Skip, if you haven't heard of this problem cropping up with this unit or other Presonus gear, then it must have been my bad luck to get a unit with locking springs that played too aggressively with my Monster cables.

Live and learn. (Ouch.) Thanks for giving me ideas to work with, you guys.
User avatar
by Skip Jones on Tue Jan 01, 2019 4:12 pm
Happy it worked out for you.

Happy New year.

Skip

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 X 64 : AMD Phenom II X 4 945, ATI Radeon 5450 / 512 RAM - 8GB RAM / 1T SATA, Mac Mini (Late 2014), Faderport and Faderport 8, Yamaha S-08 Synth, Fishman TriplePlay Guitar MIDI, Logidy Controller, assorted PreSonus Gear

12 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests