9 posts
Page 1 of 1
Edit: Please note this has been solved.

Hi, I have setup a couple of simple projects to learn Studio One. A few things that would seem to be simple elude me. I have consulted the manual, read the instructions, and am still scratching my head. I'm hoping a few people can help me.

I am testing Impact XT and have routed drums to different ports. I have figured out how to use inserts, but have a few questions about sends and group buses.

1.) How do I link a track to a send? I can create a send, see the original track and the send, but I can't seem to route audio to it. The manual suggests to click on "add send" from the dropdown in the insert rack of the original track. There is "send" but it just populates FX chains, which, I assume, would be used on the FX channel itself, not the track. If I choose "Add FX channel" from an empty spot on a track channel it just seems to create the FX channel without linking the two. What am I doing wrong? This should be very simple, but I seem to be too stupid to figure it out.

2.) I see how to create a bus that is hotlinked to existing channels by selecting the channels then choosing "Add bus for selected channels." If I choose "Add Bus Channel" there doesn't seem to be a way to route tracks to it. Obviously, one doesn't always know the exact number of tracks that will eventually feed into a bus, so I have to assume that there is something I don't know or don't understand.

Sorry to be such a newbie, but I want to understand basic functionality before I tackle something of substance.

Edit: Okay, I see now that I can do this in the track inspector. Is there a way to do it directly in the console?
Last edited by smueske on Fri Dec 14, 2018 3:48 pm, edited 2 times in total.

User avatar
by smueske on Wed Dec 12, 2018 10:28 pm
Please see edit at the bottom of the original post. I can link to fx sends and buses in the track inspector. Can I do this either from the mix console or from a view that allows me to do select tracks quickly without having to use the track inspector? That's doable, but a little tedious.

User avatar
by sirmonkey on Wed Dec 12, 2018 11:41 pm
In the console, click an empty area to the right of the fader to expand the channel (yellow circle)
FX can be dragged from the browser to the Inserts area. Or you click the arrow (red circled) to get a list of plugins, which is categorized by type. Clicking the little arrow gives you a different browser to choose your FX from.
On the Sends area, click the little arrow (also circled in red) to choose a bus, or which sidechains you want the signal to go to.
Add sends.JPG

Hope this is what you needed. If not, you can rest assured somebody will have the answer for you.

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by sirmonkey on Wed Dec 12, 2018 11:44 pm
I made the same response to your other posts. Definitely some weird things happen with the posts sometimes. But hopefully this helps!

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by smueske on Thu Dec 13, 2018 1:44 am
That's what the manual says, too, but when I left-click in that area nothing happens. When I right click, I get this menu.

SO_menu.png
SO_menu.png (8.45 KiB) Viewed 615 times


This will add an FX channel or group bus, but it doesn't automatically link them to the track channel. There doesn't appear to be anything in any of the dropdowns either. The only place I can find to link the track channel to the FX Channel or group bus is in the track inspector for that specific track.

I'm on SO 4.1 -- are you on a different (or older) version? Did they change the behavior perhaps?

User avatar
by smueske on Thu Dec 13, 2018 1:56 am
Okay, so here's the deal. It might not be a bug, but it is certainly odd behavior. If you have the console on the "large" view, that left click action is not available. If you have it on the "small" view it is. I had the large view open so that I could have access to the inserts. If you have the large view open, you either have to use the track inspector or collapse into the small view in order for that send / bus menu to show up.

User avatar
by sirmonkey on Thu Dec 13, 2018 11:12 am
I guess that I only use the small view, so I was unaware of this issue. For my workflow, the default view is the "the" view. But when I get home, I'll check to see if I get the same behavior.

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic,
User avatar
by matthewgorman on Fri Dec 14, 2018 12:09 pm
First, its important to understand the routing before you decide how to send to a bus. If you use a send slot to send a channel to a bus, the original channel is still being routed to the main output, so in a sense you have 2 signals now. There are creative reasons for using this method. There needs to be an existing bus created to be able to use this method. Hit the sends dialog on the channel to show the existing options, and select the bus (or FX channel) there. The default routing for this is post, so the signal is sent to the bus AFTER the inserts. There is also a button on the send, that when activated, makes the send pre-fader. This would send the audio BEFORE any inserts/effects.

The other method is to have the channel output to the bus directly. This is what happens when you select channels, and use "Create bus for selected channels". If have an existing bus, and want to route a new channel to the bus in this same way, there is a box at the top of the mixer channel to do that. At the top of each mixer channel, there are 2 black boxes. One lists the input, one lists the output. Click the output button, and select the bus that you want to route the channel to. Done.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by smueske on Fri Dec 14, 2018 3:58 pm
Wow, somehow the forum ate my reply. Thanks for your detailed answer. I do understand how sends and group buses work. The problem I was having is that the menu that allows you to select the send and group buses from tracks in the console is not available in the large view, only the small. I listed my reasoning process and what I was trying to do in order to arrive at an answer. It's not a bug, but it is a small rabbit hole, probably due to the single screen concept. Still, looking forward to learning Studio One.


9 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest