Discuss Studio 2|4, 2|6, 6|8, 18|10, and 18|24 USB 2.0 Interfaces Here
3 posts
Page 1 of 1
I recently bought a PreSonus Studio 6/8; before I used a Roland QuadCapture. I am using this audio-interface with Studio One 4 Pro. The problem is, that the new interface gives me a hell lot more crackles and noise, than the old one did. I already tried out all block sizes, and of course it gets worse with 16 (totally unusable). But even setting the block size to 2048 does not remove the crackles. The CPU-usage is always between zero and 50 %. It is also independent from the song; even just playing one instrument without anything else (eg. Presence) produces the crackles. I had no issues with the old audio-interface with the same songs. My system is Windows 10 64bit and an Intel I7 CPU. All drivers are up to date (Windows, Firmware and Software-Drivers).

Maybe someone has any idea what I can change to get rid of these crackles. It is so annoying that it is not possible to have fun working in this way. I also already contacted the support, but as I need a solution within the next 5 days, I am also posting this topic into this forum.

Thanks for any help.

Mark
User avatar
by Trucky on Sun Dec 02, 2018 8:40 am
How much RAM is installed?

What versions of Studio One 4 and Universal Control are installed?

What are your "Processing" settings (Options>Audio Setup>Processing) set to?

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1809: Build 17763.134), Studio One 4.1.1 Pro | Notion 6.4 | Universal Control v2.9.2.49805
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 850 EVO 1TB SSD
StudioLive Series III 32 v1.9.14636
User avatar
by mark scheuringer on Wed Dec 05, 2018 12:35 am
Thanks for the reply.

- Ram is 20 GB
- It is the latest version of Studio 4.1
- Processing is set to 512 blocks, 32 bit (but even maxing it out to 2048 does not get rid of the crackles)

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests