Forum für allgemeine Fragen und Smalltalk
14 posts
Page 1 of 1
Hallo Ari,
ich hatte bereits über das Problem berichtet. Jetzt habe ich eine Asus Graka gekauft um das Problem zu beheben. (ASUS EAH5570 SILENT/DI/1G2 Grafikkarte HDMI DVI 1GB DDR2 passiv gekühlt DualHead)
Nach dem Installieren der neusten Treiber, siehe Anhang, besteht das Problem nach wie vor. Das Bild auf dem Zweitmonitor flackert wenn ich auf Schaltflächen klicke und ist nicht zu gebrauchen. Die Graka hat ca. die 4fache Leistung der vorherigen onboard Graka. Wann werdet ihr ein Update bringen, das diesen Fehler korrigiert?
Tob, Berlin

graka-treiber.jpg
User avatar
by AriAhrendt on Fri Nov 30, 2018 3:10 pm
Hallo,

kannst du noch einmal bitte verlinken, wo du das Problem schon erwähnt hattest?
Ich benötige eine haargenaue Beschreibung, wie ich den Fehler selbst hinbekomme. Erst was wir reproduzieren können, können wir auch beheben oder bearbeiten. Was mir auf den ersten Blick auf deinen Screenshot komisch vorkommt... Bist du da noch auf Windows 7? Weil die Schaltflächen und Fenster sehen nicht wie ein aktuelles Betriebssystem aus. Die Grafikkarte ist auch über 8 Jahre alt. Wann da der letzte Treiber für aktuelle Systeme geschrieben wurde, kann ich nicht sagen. Also möglicherweise ist das gesamte System überholt.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by gonzobaba on Sun Dec 02, 2018 2:14 pm
[Post aus dem Parallelbeitrag]
So, ich habe eine Improvisierte Lösung. Der Zweitschirm muss im Win7 Menü zum "Hauptbildschirm" erklärt werden. Alles was auf dem "Hauptbildschirm" angezeigt wird, flackert nicht. Dafür habe ich jetzt das Große Fenster mit den Spuren auf dem "NichtHauptbildschirm" und die Flipout Menüs flackern jetzt da. Aber das sind nur die Menüs von "Parameter" bis "Adaptiv". Das brauche ich nicht häufig. Die Flipouts von Datei bis Hilfe sind Stabil.
Verehrtes Entwicklerteam, das ist kein Zustand. Es kann doch wohl nicht sein, das eine Hardware Konfiguration, die unter V2 noch bestens lief, auf der V4 empfindliche Störungen aufweist. Umso schlimmer, dass ich jetzt sogar eine Pci e Grafikkarte eingebaut habe die ein vielfaches der Leistung der vorher genutzten Onboardgrafik hat und daraufhin immer noch keine Verbesserung auftrat.

Ihr ward so scharf auf eine 4K Lösung, das ihr nicht alle herkömmlichen Konfigurationen ordentlich durchgetestet habt. Mit Windows 7 und 2 Monitoren funktioniert S1V4 jedenfalls nicht mehr richtig.
Macht euch bitte die Mühe und stellt diese Situation nach. Und findet eine Lösung. Sonst müsst ihr bei den Systemanforderungen entsprechende Vermerke ergänzen.
User avatar
by MickMack on Sun Dec 02, 2018 3:02 pm
Eventuell erkennst Du Dich hier wieder. :roll:
viewtopic.php?f=118&t=14932

4k bzw. UHD:...und meine Meinung und Erfahrung

24" mit 1920×1080 FHD ist gut, dann aber 2 Monitore nebeneinander, wegen mehr Überblick
27" mit 1920×1080 FHD ist gut, da sind zwei Monitore nebeneinander schon zu mächtig
32" FHD ist schon unscharf
32" QHD oder WQHD ist gut, aber man muss sich mit der Einfensterbearbeitung anfreunden, es passt halt nicht alles drauf.
32" UHD/4k nur mit 200% Skalierung zu verwenden, weil die Schrift sonst zu klein ist, und es passt immer noch nicht alles drauf
43" UHD/4k ist mir einfach zu groß, da sitzt man vor einer Wand, und PlugIns die man nicht skalieren kann, sind un-bedienbar.
50" UHD/4k und größer, so kann man wegen mir Filme schauen oder eventuell noch zocken, doch das hat noch null mit Studio Feeling zu tun und ist Spinnerei bzw. Show, egal was hier andere behaupten! :thumbdown:
29"- 34" 21:9 WQHD sind mir nicht hoch genug, und mit "curve" kann ich gar nichts anfangen. :roll:

mein Fazit: UHD/4k lohnt nicht, wenn man nicht vor einer Leinwand sitzen will, und/oder nicht auf gebliebte PlugIns verzichten will!

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 4.1 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Behringer Neutron / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Arturia Keystep / Arturia SparkLe / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by gaetzsch on Mon Dec 03, 2018 6:56 am
Also ich arbeite mit nem 40" Samsung MU6179, Auflösung 3.840 x 2.160. Normale 100% Skalierung unter Windows 10. Sieht alles scharf und groß genug aus. Größer dürfte er aber auch wirklich nicht sein, sonst hätte man den Effekt wie im Kino auf'm Rasiersitz in der 1. Reihe. ;)

Windows 10, Intel I7-7700K, Gigabyte GA-Z170X-ULTRA GAMING, 16 GB RAM, Sonodyne SM 200AK, ESP 400Series Telecaster, Ibanez LR 750, Fender Precision Bass, Presonus Faderport 16, Presonus Quantum, Presonus Central Station, SPL Phonitor Mini, Akai LPD 8, TL Audio A2, TL Audio A4, Studio One 4 Pro, CTC-1, Plugins: Izotope, Jamstix 4, Lexicon, Melodyne, Meldaproduction, Plugin Alliance, SSD4, EZ Drummer 2, Waves
User avatar
by gonzobaba on Tue Dec 04, 2018 10:54 am
AriAhrendt wroteHallo,

kannst du noch einmal bitte verlinken, wo du das Problem schon erwähnt hattest?
Ich benötige eine haargenaue Beschreibung, wie ich den Fehler selbst hinbekomme. Erst was wir reproduzieren können, können wir auch beheben oder bearbeiten. Was mir auf den ersten Blick auf deinen Screenshot komisch vorkommt... Bist du da noch auf Windows 7? Weil die Schaltflächen und Fenster sehen nicht wie ein aktuelles Betriebssystem aus. Die Grafikkarte ist auch über 8 Jahre alt. Wann da der letzte Treiber für aktuelle Systeme geschrieben wurde, kann ich nicht sagen. Also möglicherweise ist das gesamte System überholt.

Gruß
Ari


viewtopic.php?f=118&t=32582
User avatar
by gonzobaba on Tue Dec 04, 2018 11:13 am
Hallo, egal, wie alt die Karte ist, es kommt auf ihre Leistung an. und die ist 5 mal höher als die der Onboard Grafik.
Es handelt sich um ein win7/64bit System mit einer ASUS EAH5570 SILENT/DI/1G2 Grafikkarte.
https://www.videocardbenchmark.net/gpu. ... 5570&id=80
Das ist zwar kein Leistungsmonster aber mit einem G3D Mark Level von 713 ganz locker in der Lage eine 2Schirmlösung anzutreiben
Der Fehler tritt aber sowohl mit der Onboard Grafik als auch mit dieser Graka auf.

Fehler: Alle Flip Out Menüs der Monitors, der nicht der Hauptmonitor ist, flackern so sehr, dass ein Arbeiten unmöglich ist.Dabei ist es egal ob die Monitore HD oder FullHD Auflösung haben. Auch DVI oder VGA spielt keine Rolle.
(mit Ausnahme der Topmenüs"Datei bis Hilfe, da flackert nix)
User avatar
by gonzobaba on Tue Dec 04, 2018 11:18 am
Achso, das Board ist ein asus 880g pro3
und die cpu AMD FX 8320

Das lief absolut super mit S1V2
User avatar
by AriAhrendt on Tue Dec 04, 2018 5:15 pm
gonzobaba wroteHallo, egal, wie alt die Karte ist, es kommt auf ihre Leistung an.

Tut mir Leid, aber das ist nicht richtig. Was ich sehe, ist eine sehr sehr alte Grafikkarte mit einem sehr alten Betriebssystem, was aber nicht mit einer Software von damals, sondern von heute laufen soll. Und zusätzlich mit einer Technologie (HDPI oder 4K), die gerade erst bei Windows 10 einen Entwicklungsschub erfahren hat. Ich kann dir jetzt nicht die Inkompatibilitäten erklären, weil ich das auch aufgrund der fehlenden alten Technik gar nicht kann. Aber ich kann mir eben aufgrund des Alters des Gesamtsystemes irgendwie einen Reim drauf machen.

Also es ist aus QA Sicht hier sehr sehr schwer solche Systeme heute noch nachzustellen. Der Zug ist einfach abgefahren. Ich kann da leider nicht weiterhelfen.

Oder anders gesagt: Windows 7 war niemals richtig 4k kompatible. Sowas kann man dann auch nicht von einer Software erwarten, die auf dem Betriebssystem läuft.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by gonzobaba on Tue Dec 11, 2018 9:58 am
https://www.presonus.com/produkte/de/St ... fikationen

Windows®
Windows 7 (SP1 + Plattformupdate), Windows 8.1 oder Windows 10 (nur 64 Bit)
Intel Core Duo oder AMD® Athlon™ X2 Prozessor (Intel Core 2 Duo oder AMD Athlon X4 oder besser empfohlen) Intel Core 2 Duo oder AMD® Athlon™ X2 Prozessor
(Intel Core i3 oder AMD Athlon X4 oder besser empfohlen)


Was sagst du jetzt?
User avatar
by AriAhrendt on Tue Dec 11, 2018 10:58 am
Ich weiß ehrlich gesagt nicht genau, was ich sagen soll, wenn du einfach die Programm-Spezifikationen kopierst, die jeder von uns kennt. Vielleicht willst du ja darauf hinaus, dass dort Windows 7 steht, aber die neuen Features erst in Windows 10 von Microsoft selbst eingebaut wurden. Dafür kann die Entwicklung nichts. Wir hängen uns einfach nur an die neuesten Möglichkeiten, die es überhaupt gibt.

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by gonzobaba on Thu Dec 13, 2018 3:35 am
Was heißt neue Features. Ich habe das Programm als Version 2 mit 2 Monitoren betrieben. Und jetzt möchte ich das mit V4 auch. Wenn das nicht geht, müsst ihr das in eure Spezifikationen reinschreiben. Ausserdem stürzt mir seit Version 4 ständig mein Motu Audio Express ab, vorher lief das wie ein Käfer. Ich bin über diese Situation überhaupt nicht amüsiert. Jetzt muss ich diesen Misthaufen von Win 10 installieren und sämtliche Plugies neu draufmachen. Dieses ganze Rumlavieren deinerseits geht mir ziemlich auf den Zeiger. Gib doch einfach zu, das ihr euren Job nicht richtig gemacht habt. Und wieso habt ihr keine Testumgebung für "alteSysteme". Windows 7 steht in der Spezifikation. Also solltet ihr auch einen entsprechenden Rechner da haben. Das kostet 100€ (Externes Laufwerk mit System) und dann davon booten.
Ziemlich angepisst, Tobias, Berlin
User avatar
by gonzobaba on Thu Dec 13, 2018 3:42 am
Ich habe einen 1920x1080 und einen 1280x1024 Monitor dran. und das möchte ich auch unter V4. Wenn so etwas nicht mehr geht, dürft ihr nicht Win 7 als kompatibles System nennen
User avatar
by AriAhrendt on Thu Dec 13, 2018 3:50 am
gonzobaba wroteDieses ganze Rumlavieren deinerseits geht mir ziemlich auf den Zeiger. Gib doch einfach zu, das ihr euren Job nicht richtig gemacht habt.

Es tut mir Leid, wenn das so rübergekommen ist, was sicherlich keine Absicht war.
Wir werden die Systemangaben zu gegebener Zeit erneuern.

Ich kann dir versichern, dass Multimonitoring mit sämtlichen Monitorgrößen unter Windows 10 funktioniert. Und unter Windows 7 eingeschränkt. Dafür kann aber eine DAW nichts, da das ein Fenster- und Auflösungsmanagement ist, was das System selbst verwaltet und zur Verfügung stellt. Wir können nicht Windows 7 umprogrammieren, damit es die Features bekommt, die Windows 10 zur Verfügung stellt. Und Studio One diese neuen Technologien auch mitbenutzt.

Deshalb ist Studio One 4 trotzdem mit Windows 7 kompatible.
Auch wenn Windows 7 HiDPI nicht richtig unterstützt.


Beste Grüße
Ari


Anbei noch ein Bild meines Multimonitor-Arbeitsplatzes. Dort läuft nur 1 PC mit 3 Grafikkarten. Und einem Studio One. 6 Bildschirme. Einer davon Touchscreen (was ebenfalls nur eingeschränkt unter Win7 funktioniert) Alles verwaltet unter Windows 10.
Image

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit

14 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest