Forum für schnelle Hilfe bei Fragen zu Studio One
19 posts
Page 1 of 1
Ich habe mir vor einer Woche die Version 4 gekauft. Bei der Installation habe ich alles automatisch ablaufen lassen. Beim ersten Ausführen von V4 hat das Programm bei der Suche nach den VSTs nur bei allen die Meldung "...fehlgeschlagen" gebracht. Ich habe nachgesehen, wo das Programm die VSTs sucht, das wäre richtig ( C:\Program Files\Vstplugins). Ich habe mehrmals die Blacklist zurückgesetzt und gerade das Programm nochmal neu installiert. Trotzdem werden keine VSTs gefunden. In Version 3 ( und in Version 2) funktioniert noch alles.
Wo kann ich suchen?

Fritz
User avatar
by fritz1 on Thu Nov 29, 2018 3:35 pm
Ich sollte noch dazu sagen: Windows 10.

Fritz
User avatar
by Voodoo99 on Thu Nov 29, 2018 5:25 pm
Im Explorer findest Du unter "%AppData%\PreSonus\Studio One 4\x64" eine Datei PluginScanner.log

Evt. findest Du dort einen Hinweis.
Vielleicht auch StudioOne einmal per Rechtsklick als Administrator starten, um zu scannen.
User avatar
by MickMack on Thu Nov 29, 2018 10:10 pm
Hi!

1. klick mal im Browser auf den Schraubenschlüssel, dann siehst Du ob dein VST eventuell ausgeblendet wurde
ansonsten
2. Das Häuschen oben links im S1 Browser wählen, und dann unten auf PlugIns- aktualisieren
ansonsten
3. Ist evtl. unter Optionen>Ordner>Vst-PlugIns ...kein Häkchen bei: "beim Programmstart nach neuen PlugIns suchen" ?
ansonsten
4. Zudem kann es noch sein, das jetzt etwas auf der Blacklist steht?...dann eben "Blacklist zurücksetzen" klicken!
ansonsten
5. C:\Users\XXX\AppData\Roaming\PreSonus\Studio One 4\x64 dort den VSTplugins.setting Eintrag löschen, und S1 neu starten.

...alles beruht darauf, das Du in den Optionen den richtigen Ordner für deine PlugIns angeben hast! :lol:

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 4.1 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Behringer Neutron / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Arturia Keystep / Arturia SparkLe / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by fritz1 on Fri Nov 30, 2018 5:33 am
Hallo Voodoo und mickmack,

danke für eure Antworten. Sie lösen leider mein Problem noch nicht.

Voodoo: die Datei PluginScanner.log hab ich gefunden, als "Nichtcomputertechniker" sagt sie mir nicht allzuviel. Das Programm starte ich immer als Administrator.

Mickmack: Du hast meinen Text nicht komplett gelesen. Ich habe deine Antwort schon in einem anderen Faden gesehen und diese Punkte kontrolliert, hat am Ergebnis aber nichts geändert.

Nochmal meine Fehlerbeschreibung:
Ich habe V4 ( zwei mal ) installiert ohne dabei etwas zu ändern; zur Suche nach den VSTs ist der Ordner C\program files\Vstplugins angegeben; beim Hochlaufen von S1V4 stockt das Programm an der Stelle "Starte VST2.4 Unterstützung" und gibt nach jeder einzelnen Untersuchung die Meldung "...fehlgeschlagen" aus und setzt das VST auf die schwarze Liste. Die S1-Versionen V2 und V3 funktionieren weiterhin und finden die VSTs.
Fritz
User avatar
by Voodoo99 on Fri Nov 30, 2018 8:42 am
Gerade als "Nichtcomputertechniker" wäre es vielleicht am Besten den Support zu kontaktieren.
Den findest Du in deinem myPresonus-Account unter Support-> Ticket erstellen.

Die können das Problem vielleicht schnell mit Remoteunterstützung o.ä. lösen.
Viel Erfolg auf jeden Fall.
User avatar
by gottfriedbergmair on Fri Nov 30, 2018 10:20 am
Du schreibst, dass die Suche bei VST2.4 stockt. Das wäre eine Suche nach VST2 Plug-Ins

Wenn du VST2 Plugins hast, dann sind diese in folgenden Ordnern zuhause:

C:\Program Files (x86)\Vstplugins
C:\Program Files (x86)\Steinberg\VstPlugins
C:\Program Files\Common Files\VST2

VST3 Plugins hingegen können in folgenden Ordnern ein zuhause haben:

C:\Program Files\Common Files\VST3
C:\Program Files\Steinberg\VstPlugins
C:\Program Files\VstPlugins

Bei mir ist es so, dass ich sogar Plugins auf verschiedenen Laufwerke habe. Also C: und E:

Jetzt schaust du einfach nach diesem Schema nach, in welchen Verzeichnissen deine Plugins wirklich daheim sind. Und dann gibst du die Verzeichnisse in S1v4 im Plugins Dialog ein.
Dann führst du das Prozedere, wie Mick schon geschrieben hat, durch.

Vielleicht klappt es dann ja.
Gottfried

Win 10 64 i7-7K 4x4,2 GHz 32GB, Presonus :D Studio One Pro 4.1 + Notion 6 + Studio 192 Mobile + Eris E8 + New Faderport 1; Mackie Big-Knob P, 402VLZ4; Akai MPD232, Some Arturia Equipment, Rode Mics, Roland VT-3, Zoom H5; SW: Arturia V Collection, Melodyne :D 4.2 STUDIO, iZotope RX
User avatar
by gaetzsch on Mon Dec 03, 2018 8:40 am
Es gibt ähnliche Anfragen von mir und einem anderen User. Wir haben das Problem dann selbst gelöst.

viewtopic.php?f=119&t=32453

viewtopic.php?f=119&t=32407

Windows 10, Intel I7-7700K, Gigabyte GA-Z170X-ULTRA GAMING, 16 GB RAM, Sonodyne SM 200AK, ESP 400Series Telecaster, Ibanez LR 750, Fender Precision Bass, Presonus Faderport 16, Presonus Quantum, Presonus Central Station, SPL Phonitor Mini, Akai LPD 8, TL Audio A2, TL Audio A4, Studio One 4 Pro, CTC-1, Plugins: Izotope, Jamstix 4, Lexicon, Melodyne, Meldaproduction, Plugin Alliance, SSD4, EZ Drummer 2, Waves
User avatar
by fritz1 on Mon Dec 03, 2018 1:21 pm
Danke für den Hinweis. Es scheint also ein Problem mit der neuen VST-Erkennung in S1 4 zu geben. Vielleicht kann Ari mal was dazu sagen?

Die Eigenlösung mit der Umbenennung hat möglicherweise den Nachteil, dass frühere Versionen von S1 dann möglicherweise die für sie plötzlich "neuen" VSTs nicht mehr finden.

Fritz
User avatar
by fritz1 on Thu Dec 13, 2018 5:08 am
Ich habe inzwischen ein Ticket beim Support, und die Antwort erhalten, dass der neue VST-Scanner in Version 4 nicht zusammen mit Virenscannern funktioniert ( nur mit dem von Windows!). Ich habe also AVG deinstalliert, und nun findet auch S1 4 meine VSTs. So ganz glücklich bin ich mit dieser Lösung allerdings nicht. Ich habe einen Rechner nur für Musik, aber auch hier gibt es für den Sotware-Download eine Verbindung ins Internet.
Fritz
User avatar
by Voodoo99 on Thu Dec 13, 2018 6:45 am
.......dass der neue VST-Scanner in Version 4 nicht zusammen mit Virenscannern funktioniert

ist wohl etwas zu pauschal. Mit meinem NortonEndpointProtection funktioniert der Scanner.
Sicherlich kannst Du bei deinem Scanner auch Ordner vom Scan ausschliessen, bzw. einem Ordner mehr Rechte geben?
Vielleicht ist es auch ein einzelnes Feature des Scanners, der hier blockiert (Dateisystemschutz o.ä.)?
User avatar
by fritz1 on Thu Dec 13, 2018 9:40 am
Hier ist der Text vom Support

We have seen this happen with just about every 3rd party antivirus application. We suggest removing them due to how aggressive they are at blocking vital software components, and the experience with the effectiveness of the built in Windows Defender.

The best policy is to make sure your production system isn't being used for general internet use and music production. But if you have to put it on the net and need protection, you can use 3rd party AV apps, but you will need to research on how to set those apps to whitelist Studio One, directories that audio is read/stored from/to, and other necessary audio applications. Otherwise zap them off the system and tweak the settings of Windows Defender.
User avatar
by Voodoo99 on Thu Dec 13, 2018 10:16 am
wie ich oben geschrieben habe, hier angemerkt:
.........you can use 3rd party AV apps, but you will need to research on how to set those apps to whitelist Studio One, directories that audio is read/stored from/to, and other necessary audio applications

Das geht doch mit jedem AV-Scanner?
User avatar
by fritz1 on Thu Dec 13, 2018 12:08 pm
Ja, wer soll sich nun an wen anpassen? Der Virenscanner oder die DAW? "It is to research...". Ich hatte eigentlich nicht erwartet, für S1 4 irgendetwas an meinem vorhandenem System anpassen zu müssen.
User avatar
by gottfriedbergmair on Thu Dec 13, 2018 12:54 pm
Ich verwende seit Jahren Kaspersky und seit Windows 10 zusätzlich den Windows Defender. Beide Programme respektieren sich. Beim Defender sind keine Einstellungen notwendig.
Der Kaspersky hat, wie die meisten "externen" Virenscanner (z.B. Norton) eine Möglichkeit um Programme anzupassen [vertarauenswürdig, beschränkt etc.]. Es ist ein grundlegendes Feature von guten Viren-Scannern, weil das ihre Aufgabe ist. Unter Kaspersky kann man dies tun mit "Einstellungen der Programmkontrolle | Regeln für Programme". Der Aufwand dieser einmaligen Einstellung beträt ca. 1min.
Gottfried

Win 10 64 i7-7K 4x4,2 GHz 32GB, Presonus :D Studio One Pro 4.1 + Notion 6 + Studio 192 Mobile + Eris E8 + New Faderport 1; Mackie Big-Knob P, 402VLZ4; Akai MPD232, Some Arturia Equipment, Rode Mics, Roland VT-3, Zoom H5; SW: Arturia V Collection, Melodyne :D 4.2 STUDIO, iZotope RX
User avatar
by lfo2k on Fri Dec 14, 2018 8:15 am
Mich hatte das auch mindestens ein graues Haar gekostet. Ist halt auch nur mit V4 so. V3 macht da keine Probleme.
User avatar
by AriAhrendt on Fri Dec 14, 2018 9:56 am
In V3 gab es auch noch gar keinen Plugin Scanner. Also keinen, der die dlls von 3rd Party VSTs scannt, um vor Plugin Abstürzen während des Betriebes zu schützen.

Und für alle Interessenten dieser Materie, bitte einmal durchlesen oder zur Kenntnis nehmen.
Nur damit man es mal gelesen hat. :)

https://robert.ocallahan.org/2017/01/di ... xcept.html

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by fritz1 on Fri Dec 14, 2018 12:18 pm
Hallo Ari,

danke für diesen interessanten Artikel.

Fritz
User avatar
by matthiaskerl on Fri Dec 14, 2018 12:45 pm
AriAhrendt wrote
Und für alle Interessenten dieser Materie, bitte einmal durchlesen oder zur Kenntnis nehmen.
Nur damit man es mal gelesen hat. :)

https://robert.ocallahan.org/2017/01/di ... xcept.html


Man mag's ja kaum sagen, aber das bestätigt meine eigene Erfahrung. McAfee hatte ich mal vorinstalliert auf einem Notebook. Nur Probleme, langsam, Abstürze. Hab ich den Quatsch rausgeschmissen, und siehe da, plötzlich hat der Läppi Spass gemacht :)
Dann hab ich mir - ich dachte, iwas muss ja - Avira installiert. Wieder nur Probleme. Schließlich hab ich mal irgendwo (Chip oder Heise, weiß ich nicht mehr genau) einen Vergleichstest gelesen, und siehe da, Windows Defender war gutes Mittelfeld und durchaus zu empfehlen (und wurde seitdem auch stetig weiterentwickelt). Also weg mit Avira, und seitdem - nur mit Defender - ist das Leben deutlich leichter.
Just my 2,754 Cent

Cheers :D

Specs? What Specs? :reading: :roll:
Intel i5 2,7 ghz, AMD Radeon R7, 256 ssd, 1tb hdd, win 10 64, 32 mb ram, Sonar Platinum, Cakewalk by Bandlab, Studio One pro 3.5.6, Quadcapture

19 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest