Forum für schnelle Hilfe bei Fragen zu Studio One
6 posts
Page 1 of 1
Hallo,

ich begreife gerade nicht ganz was S1 macht.
Ich musste einige Plugins neu installieren die ich schon einmal installiert habe.
Jetzt werden diese aber nicht mehr erkannt oder so behandelt als wären sie schon
in der Instruments bzw. Effects Tab schon drin. Tauchen da aber nicht auf.

Es geht speziell um Sonivox Vocalizer Pro und AiR Loom.

Hatte vorher keine Probleme diese Plugins zu benutzen.

Im VST folder auf der Festplatte sind die .dll's vorhanden.
Wenn ich diese umbenenne werden die Plugins als NEU erkannt und mit dem neuen Namen
in S1 eingetragen. Nur fehlen mir dann die Presets da das Plugin jetzt einen neuen Namen hat.
z. Bsp. anstatt VocalizerPro_x64 / 1VocalizerPro_x64

Ich hoffe ich habe mein Problem einigermaßen verständlich rübergebracht.
Auf der Blacklist sind die Plugins auch nicht. Habe ich schon ein Reset gemacht.

EDIT:
iLok aktiviert sind die Plugins schon.

Danke.

S1V4
Windows 10 Professional x64
Focusrite Scarlett
Line6 Toneport UX1
Ibanez SA120

https://m2k1.de
https://soundcloud.com/m2k1
User avatar
by MickMack on Tue Nov 06, 2018 11:40 pm
Moin!

1. klick mal im Browser auf den Schraubenschlüssel, dann siehst Du ob dein VST eventuell ausgeblendet wurde
ansonsten
2. Das Häuschen oben links im S1 Browser wählen, und dann unten auf PlugIns- aktualisieren
ansonsten
3. Ist evtl. unter Optionen>Ordner>Vst-PlugIns ...kein Häkchen bei: "beim Programmstart nach neuen PlugIns suchen" ?
ansonsten
4. Zudem kann es noch sein, das jetzt etwas auf der Blacklist steht?...dann eben "Blacklist zurücksetzen" klicken!
ansonsten
5. C:\Users\XXX\AppData\Roaming\PreSonus\Studio One 4\x64 dort den VSTplugins.setting Eintrag löschen, und S1 neu starten.

...alles beruht darauf, das Du in den Optionen den richtigen Ordner für deine PlugIns angeben hast! :lol:

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 4.1 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Behringer Neutron / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by PreMusic2011 on Wed Nov 07, 2018 1:14 am
Reset Blacklist - VST Ordner - Scan at startup alles gemacht/gehabt.
Leider kein Erfolg. SONIVOX Plugin taucht immer noch nicht auf. Erst wenn ich es umbenenne.

Ich habe auch noch einen Ordner \Plug-in Scanner 1 unter Presonus ?
Hatte ich auch gelöscht/verschoben und die Datei die Du erwähnst. Der Ordner wird dann wieder erstellt.
Was ja wohl ok ist. :-)

S1V4
Windows 10 Professional x64
Focusrite Scarlett
Line6 Toneport UX1
Ibanez SA120

https://m2k1.de
https://soundcloud.com/m2k1
User avatar
by MickMack on Wed Nov 07, 2018 1:19 am
...und der Schraubenschlüssel?

AMD Ryzen 5 1600 / 16gb Ram / 500/500gb SSD / Win 10 64bit /GeForce-GTX-1060-Grafikkarte/ Monitor BenQ 2560 x 1440 /Studio One 4.1 / Presonus Studio 192 / Roland JP8000 / Moog Sub 37 / Behringer Neutron / Korg MS-20 / Dynaudio BM5 MkII / Roland/Cakewalk A-500pro / Presonus Faderport
U-he / Arturia V-Collection V6 / Dune 2 / NI Komplete Ultimate 11 / XLN Addictive Drums 2 / Sonic Charge Microtonic u.v.m.
User avatar
by PreMusic2011 on Wed Nov 07, 2018 1:38 am
Ja auch der. Ist nicht versteckt.

S1V4
Windows 10 Professional x64
Focusrite Scarlett
Line6 Toneport UX1
Ibanez SA120

https://m2k1.de
https://soundcloud.com/m2k1
User avatar
by PreMusic2011 on Wed Nov 07, 2018 10:52 am
Ich habe das Unterverzeichnis im VST folder umbenannt von SONIVOX nach SONIVOX_.
Damit hat er allles neu eingelesen und die Namen dennoch für die jeweiligen Plugins behalten so das ich meine
Presets behalten habe.

S1V4
Windows 10 Professional x64
Focusrite Scarlett
Line6 Toneport UX1
Ibanez SA120

https://m2k1.de
https://soundcloud.com/m2k1

6 posts
Page 1 of 1

Who is online

Users browsing this forum: AriAhrendt and 2 guests