FaderPort 8 and FaderPort 16 General Discussion
3 posts
Page 1 of 1
Ugh these knobs why so clicky?

Controlling using link makes values jump with no apparent fine tuning. FP is great but these knobs are horrendous as you cannot dial in a specific value.

Specs - Macbook Pro late 2013 16 GB Core i7, UAD Apollo Twin Duo, Studio One Professional 3
User avatar
by Bbd on Tue Oct 30, 2018 7:13 pm
Make sure you are running the latest firmware and UC software for your unit.
You can also use the FP's SETUP/Tune Faders and/or Tune Touch Sensitivity options to see if that helps.

I have both the FP8 and FP16 and the fader does not make a lot of noise. Noise is a little more evident with slow, dense volume adjustments from the DAW.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, ATOM
User avatar
by AFluker on Sun Apr 28, 2019 5:47 pm
I had the same problem with my Faderport 8, fader noise and clicking when faders are moving slowly. I did upgrade to the latest firmware 3.10. But, no change so I return the faderport 8 after contacting tech support. I have another one on the way to see if this is a common problem or there's a problem with the one I returned. Only had this unit for a week. What ever happened to this problem?

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests