3 posts
Page 1 of 1
How do I get the metronome to count in before playback and stop during playback?
User avatar
by Bbd on Tue Oct 16, 2018 6:48 am
Studio One does not support that feature but a quick work around would be to setup a click track for this.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.1, Notion 6, Series III 24, Steinberg UR44, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Cental Station Plus, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, Akai MPK261, Roland T6
User avatar
by matthewgorman on Tue Oct 16, 2018 2:19 pm
If I understand you correctly, first open metronome settings in the transport area. Make sure that prercount is selected. Then make sure that click in precount only is selected, and uncheck click in play.

Hopefully that gets you there.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests