2 posts
Page 1 of 1
Hi,

I have an Apollo x8 and I'm unable to set my sample rate to 48K. My Apollo is set up as an Aggregated Device together with my FractalAudio Axe FX III.

I'm running MacOS High Sierra on an iMac 5K with Intel i7 4 Ghz / 32 Gb RAM.

Is there a way to stop having Studio One to fallback to 44.1K.

When I close Studio One and go back to Logic or Reaper, it works just fine again.

Best,
Ove
User avatar
by overanheim on Mon Sep 24, 2018 11:38 pm
I figured it out and here is what I did:

  1. Create new Song and set the sample rate to 48K in Audio Setup.
  2. This will cause Studio One to configure the global settings in "/Library/Application Support/PreSonus Software/Studio One 4/x64/AudioEngine.settings":
    Code: Select all
    <Section path="AudioEngine">
       <Attributes masterDevice="{E608EC1D-0000-0043-4F52-45415544494F}" deviceBlockSize="128" dropOutProtectionLevel="0"
                   floatType="0" suspendInBackground="0" recordDevice="{0C243F3D-0000-0043-4F52-45415544494F}"
                   failedDevices="" sampleRate="48000"/>
    </Section>

Notice the 'sampleRate' attribute that is set to '48000'.

I think Studio One should have set this up Audio Setup from the configuration pane before you create a song or a project, in order to avoid confusion.

Now, Studio One will use 48K on every startup.

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests