3 posts
Page 1 of 1
I have studio one prime installed on a windows 7 laptop with 8 gb of ram. It is a 64 bit operating system. The processor is a intel(R) Core (TM) i5-2520M cpu@2.50GHZ (whatever that means).

When I try to record a track it skips and jumps and pauses.

I am using a Steinberg ur 44 interface.

Is this computer too small to handle the processing needs, or is it something in my settings.

I have it set at 44.1 Khz. It does the jumping no matter what sample rate I have.

Thanks for any suggestions on how to resolve this!

Jim
User avatar
by benwilde1 on Sun Sep 02, 2018 11:26 am
Hey Jim,

Unpopular opinion people will disagree with: Windows just doesn't handle audio well. It's really buggy, and I've never had a PC which records or plays back through an audio interface without clicks, skips or crashes. Not in 15 years, with 10 different PCs, 10 different interfaces, proprietary drivers and ASIO, or any DAW you can imagine.

Having said that, you shouldn't have issues that are as noticeable as you say. The main weak point you'll have is your processor; it's very aged now. I believe it meets the requirements of Studio One, though, so I'm not sure if it would really cause an issue.

The first port of call would be to reinstall your interface's drivers, and check your audio settings in S1. I believe S1 has an audio buffer setting, so try setting that higher and see what it does.

Keep it at 44.1KHz.

Benjamin Wilde, Chief Engineer

http://www.soundsauce.co.uk
One of the UK's leading mixing and mastering studios.
User avatar
by jimchrisman on Sun Sep 02, 2018 1:04 pm
Thanks Benjamin. Will give that a try!

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests