3 posts
Page 1 of 1
I happen not to be able to install Versillian Studios Chamber Orchestra in Studio One 2. I'd be glad if someone could explain it to me. I downloaded both Kontakt and VST version of the plugin, and added them to sound sets and instrument library, but it doesn't appear in DAW. Please dear presonus forum users, help!
User avatar
by Jemusic on Sun Aug 12, 2018 5:44 pm
Try setting rescan on boot up just to be sure. Another good thing to do is to go to the Home page of the Browser. Click on that little home icon right at the bottom of the browser home page. (as it was in V2) Click on Reindex Presets down there. Sometimes you have to do this before anything shows up.

V2 is an old version of Studio One as well and I am assuming that what you are wanting to install will still work and show up. Perhaps give some thought to upgrading. (if what I suggest does not work that is)

Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME PCI HDSP9632 - Steinberg Midex 8 Midi interface - Faderport 8- Studio One V4
iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett thunderbolt interface and Scarlett 18i20

Poor minds talk about people, average minds talk about events, great minds talk about ideas - Eleanor Roosevelt

https://soundcloud.com/jeff-evans
User avatar
by flyingpotato on Mon Aug 13, 2018 4:09 am
Jemusic wroteTry setting rescan on boot up just to be sure. Another good thing to do is to go to the Home page of the Browser. Click on that little home icon right at the bottom of the browser home page. (as it was in V2) Click on Reindex Presets down there. Sometimes you have to do this before anything shows up.

V2 is an old version of Studio One as well and I am assuming that what you are wanting to install will still work and show up. Perhaps give some thought to upgrading. (if what I suggest does not work that is)


Thank you for your reply! I think I will consider uprading.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: michaelmockley and 11 guests