4 posts
Page 1 of 1
Im currently using a Faderport with Studio One 3 and this works fine with my Faderport however Universal control doesn't see the Faderport in my devices, it only shows my 24R

any guidance on how to resolve would be much appreciated.

thanks

Bryan
User avatar
by Trucky on Sun Jul 01, 2018 6:55 am
bryanconnor wroteIm currently using a Faderport with Studio One 3 and this works fine with my Faderport however Universal control doesn't see the Faderport in my devices, it only shows my 24R

any guidance on how to resolve would be much appreciated.

thanks

Bryan


Please post the versions installed and your specs.

Forum Moderator
Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and/or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 (1803) Pro 64-bit, Intel Core i7--8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics (1920x1080), 16GB RAM, Samsung 850 EVO 1TB SSD
Studio One 4.1 Pro | Notion 6.4 | Series III 32 v1.9.14636 I Universal Control 2.9.0.49213
User avatar
by bryanconnor on Mon Jul 02, 2018 1:22 am
[/quote]

Please post the versions installed and your specs.[/quote]

My UC is 2.7.0.47644
Imac 2015 retina OS 10 El Capitan
User avatar
by AlexTinsley on Fri Jul 13, 2018 8:50 pm
That is correct. Previous versions of Universal Control did not support FaderPort Classic (gray FaderPort). Updates were only provided as part of FaderPort Control.

As of Universal Control 2.8.0.48221 released July 10, 2018, FaderPort firmware update is now managed through Universal Control.

DAW Profile install is done through the FaderPort Control / FaderPort DAW Profile Installer, updated the same time UC 2.8 was released.

Both of these releases can be found on the FaderPort download page.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests