Forum für schnelle Hilfe bei Fragen zu Studio One
5 posts
Page 1 of 1
HILFE:

Wie gesagt habe ich den Upgrade von Melodyne gemacht und nun erkennt S1 v4 Melodyne nicht mehr. In S1 v3.5 läuft Melodyne Studio aber tadellos.

Habe praktisch alles versucht:
- neu Installation von Melodyne
- zurücksetzen der Blacklist von S1 v4

Bereits Stunden verbraten......

Ich benötige dringend einen Tipp wie ich S1 v4 wieder soweit bringe dass es via ARA mit Melodyne kommuniziert !!!!!!!!

PS: MacOS High Sierra
User avatar
by AriAhrendt on Thu Jun 14, 2018 8:11 am
Hallo,

was bedeutet denn "erkennt Melodyne nicht mehr"?
Ist es im Rechtsklickmenü auf der Audiospur nicht mehr anwählbar? Oder fehlt das Plugin im Browser? Du sprachst weiter von ARA funktioniert nicht mehr.

Ich würde gern ganz genau, was nicht geht.
Und ganz wichtig, ob es die letzt-aktuelle Version von Melodyne ist! Damit meine ich nicht die Ausbaustufe, sondern die Versionsnummer.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by retostebler on Thu Jun 14, 2018 1:44 pm
AriAhrendt wroteHallo,

was bedeutet denn "erkennt Melodyne nicht mehr"?
Ist es im Rechtsklickmenü auf der Audiospur nicht mehr anwählbar? Oder fehlt das Plugin im Browser? Du sprachst weiter von ARA funktioniert nicht mehr.

Ich würde gern ganz genau, was nicht geht.
Und ganz wichtig, ob es die letzt-aktuelle Version von Melodyne ist! Damit meine ich nicht die Ausbaustufe, sondern die Versionsnummer.

Gruß
Ari



GELÖST
User avatar
by AriAhrendt on Wed Jun 20, 2018 3:16 am
Und wie?

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by retostebler on Wed Jun 20, 2018 9:31 am
Little Snitch war das Problem.

Ich habe nicht beachtet, dass dieser im “silent mode” war und somit nicht gesehen, dass dieser die Verbindung zu PreSonus blockiert hat.

Shame on me ;-)

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron