4 posts
Page 1 of 1
In a song, I have a time signature change from 4/4 to 12/8. After I added the new time signature, all of the midi information when displayed on the edit box no longer matches up with the lines on the main time line, even before the time signature change in the song. Is there a way to fix this?

Attachments
Final.png
Final.png (8 KiB) Viewed 189 times
User avatar
by Trucky on Thu Jun 14, 2018 4:19 pm
Are you referring to the grid lines or time markers?

For time markers, do you have "Chord Follows Edit Position" enabled?

Image

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 10 Pro 64-bit (v1809: Build 17763.134), Studio One 4.1.1 Pro | Notion 6.4 | Universal Control v2.9.2.49805
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 850 EVO 1TB SSD
StudioLive Series III 32 v1.9.14636
User avatar
by Jemusic on Thu Jun 14, 2018 4:47 pm
Changing time signature after midi events have been recorded will have no effect on the midi events themselves and that is normal behaviour. Expected. However midi data should still line up to the new time signature grid or grid subdivisions though if the midi data was played in with the new time signature in mind. (see Niles post below re setting up timebase display options e.g. bars instead of seconds)

What tends to happen here normally is you play midi data against the first time signature and then alter your midi playing to suit the time sig change. And back etc.. That way quantisation options are also going to work properly as well.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz - 8 Gb RAM - Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - Sierra 10.12.6 - Focusrite Clarett thunderbolt interface and Scarlett 18i20. Studio One V3.5/4.1, Notion 6, Ableton Live 9, LaunchPad Pro
User avatar
by niles on Thu Jun 14, 2018 5:36 pm
alastairwain wroteall of the midi information when displayed on the edit box no longer matches up with the lines on the main time line, even before the time signature change in the song. Is there a way to fix this?
Set Timebase to Bars instead of Seconds in the Editor?

OS: Windows 7 Pro x64 | HW: P9X79 • i7 3930K • 16GB • HD6450 (WQHD) • RME AIO

4 posts
Page 1 of 1

Who is online

Users browsing this forum: kenstrahl, raymondwhitejr, snb1 and 22 guests