4 posts
Page 1 of 1
Upgraded to Firmware version 1.8.14273 and its still connects with S1 (UCNET shows Connected) and the "DAW" button still turns green, but the mixer will act as if its not connected at all. No faders move and play/pause/record buttons dont do anything either.

Is this Firmware incompatible with S1 version 3? If so whats the best firmware to use for S1 V3?

*Edit: Previous to this I was using the DAW mode BETA firmware and it worked great.


User avatar
by jsguitar93 on Sun Jun 10, 2018 1:43 pm
SOLVED: Pc updated and blocked S1 from passing my Firewall.
User avatar
by Bbd on Sun Jun 10, 2018 2:01 pm
Good job finding the issue! Thanks for letting us know!


Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

OS: Win 10 x64 Home, Studio One Pro 4.1, Notion 6, Series III 24, Steinberg UR44, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Cental Station Plus, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, Akai MPK261, Roland T6, ATOM
User avatar
by matthewgorman on Mon Jun 11, 2018 10:18 am
Just some quick housekeeping. I moved this thread to the series 3 mixers area.


Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 5 guests