Forum für allgemeine Fragen und Smalltalk
19 posts
Page 1 of 1
Habt ihr auch mit dem Problem zu kämpfen, wenn man den Editor einer Spur (die weit unten im Arranger liegt ) schliesst, das der Arranger wieder ganz nach oben scrollt?

Ein anderes Phänomen, wenn man den Editor öffnet, landet man erstmal an einer ganz anderen Stelle in der Spur, als wo man geöffnet hat! Bzw. woanders als der Lokator positioniert ist (scrollt zur Seite!) !

Windows 7 (x64); Dual Xeon E5-2697 (78x 2,3 GHz); 128 GB Ram; 1TB SSD (1rst HDD); RME HDSPe 9632; Nektar Panorama P6; Presonus Studio One Pro v4, Steinberg Cubase, some VSTi, a good Mic
User avatar
by jazzundso on Wed Jun 06, 2018 5:02 am
Hi,

ersteres (Arrangement scrollt nach oben) ist bei mir noch nicht passiert.

Das zweite Phänomen kenne ich aber und finde es auch ziemlich störend, da man weder an der Stelle rauskommt, wo man im Arrangement gerade ist, noch an der, wo man mit dem Editor vorher gearbeitet hat.

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 7 (64 bit), 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 4 - Notion 6 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by AriAhrendt on Wed Jun 06, 2018 6:23 am
Hallo,

ich kann grad mit beidem nicht viel anfangen. Könnte das jemand genauer erklären, Beispiel-Songs anhängen und sagen, was man tun muss, bis was passiert, was nicht gewollt ist? Ich weiß grad wirklich nicht, was damit gemeint ist, dass man im Editor irgendwo "landet". Um welchen Editor gehts erstmal? Dann wie wird der Editor geöffnet? Per F2? Per Schaltfläche rechts unten in Studio One?

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by mariedus on Wed Jun 06, 2018 9:41 am
Per doppelklick auf eine Midi/Instrumentspur, dannn öffnet sich der Editor, aber nicht dort wo man gerade steht mit dem Lokator bzw. wo man mit der Maus geklickt hat :(

Windows 7 (x64); Dual Xeon E5-2697 (78x 2,3 GHz); 128 GB Ram; 1TB SSD (1rst HDD); RME HDSPe 9632; Nektar Panorama P6; Presonus Studio One Pro v4, Steinberg Cubase, some VSTi, a good Mic
User avatar
by AriAhrendt on Wed Jun 06, 2018 11:52 am
Hättest du da mal konkret ein Beispielsong? Ich frage deshalb, weil bei mir tut das genau das, was ich erwarten würde. Also in MEINEM Beispielsong grad. Eine ganz wichtige Info noch: Es hat schon immer Unterscheidungen im Verhalten gegeben, ob man den Editor öffnet (F2 oder Button rechts unten oder Menüeintrag) oder ob man ein Event einer Spur doppelklickt. Das sind zwei paar Schuhe. Also auch hier würde ich noch mal ganz genau gucken, was wo passiert.

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by jazzundso on Wed Jun 06, 2018 1:46 pm
Was erwartest du denn, Ari, und was passiert? Wie lange sind deine Events? Wenn dein Event natürlich nur 1-2 Tage lang ist, kannst du das Verhalten nicht nachvollziehen, weil dann gar nicht innerhalb vom Event gescrollt werden muss. Aber ich denke, das hast du dir auch schon gedacht ;) Trotzdem wundere ich mich, dass du das nicht nachvollziehen kannst. Hier ist es immer völlig gleich, reproduzierbar und sonnenklar:

Langes Event (20 Takte) doppelklicken: Editor zeigt den Eventanfang. Nach hinten scrollen, schließen und erneut doppelklicken, wieder das gleiche.

Event anklicken und F2 klicken: Der Editor zeigt "irgendwo zwischen Anfang und Mitte". Du weißt schon ;)

Aber es geht ja wohl um's Doppelklicken, da exakt darauf die Beschreibung passt.

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 7 (64 bit), 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 4 - Notion 6 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by mariedus on Wed Jun 06, 2018 5:03 pm
Also das Problem beim öffnen im Midieditor tritt definitiv auf, bei Projekten die ich unter V3 erstellt habe und in V4 editiere, egal ob mit F2, Maus oder im Menu geöffnet wurde, ich lande meist am Anfang des Arrangements. Das ganze passiert wenn der Sync (Editor am Arranger ausrichten) ausgeschaltet ist, das Problem fand zuvor in V3 nicht statt, wobei es diesen Syncmodus dort noch nicht gab.

Das andere Problem(beim schliessen) findet im Moment nicht statt, hatte das ganze letzte wochenende damit zu kämpfen, kannn mir nicht erklären warum es jetzt nicht passiert.

Windows 7 (x64); Dual Xeon E5-2697 (78x 2,3 GHz); 128 GB Ram; 1TB SSD (1rst HDD); RME HDSPe 9632; Nektar Panorama P6; Presonus Studio One Pro v4, Steinberg Cubase, some VSTi, a good Mic
User avatar
by AriAhrendt on Thu Jun 07, 2018 2:33 am
jazzundso wroteWas erwartest du denn, Ari, und was passiert? Wie lange sind deine Events?

Ich erwarte eigentlich ein aufbereiteten Bug-Report vom Beta-Team, ohne Rückfragen. ;)
Sodass der Entwickler nach den Wunschvorgaben arbeiten kann.

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by jazzundso on Thu Jun 07, 2018 3:08 am
Okay. Gut, dann hoffe ich einfach mal, dass euer Beta-Team zu diesem Punkt schon Rückmeldungen gegeben hat und ihr da zusammen an einer guten Lösung arbeiten könnt.

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 7 (64 bit), 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 4 - Notion 6 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by AriAhrendt on Thu Jun 07, 2018 6:46 am
Nicht ausreichend, weshalb der Entwickler noch nicht genau weiß, was er tun soll. :)
Denn je nach Anwendungsfall stimmt ja alles, wie erwartet.

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by mariedus on Thu Jun 07, 2018 7:17 am
Was ist mit "je nach Anwendungsfall" gemeint ? Wenn ich z.B. in einem 8 Minuten Track in der 5 Minute einen "16 Takte Midipart" öffnen will und dann beim öffnen im Midieditor die ersten (1-8) Takte der Spur angezeigt werden, dann bin ich mir sicher ist das nicht gewollt !

Windows 7 (x64); Dual Xeon E5-2697 (78x 2,3 GHz); 128 GB Ram; 1TB SSD (1rst HDD); RME HDSPe 9632; Nektar Panorama P6; Presonus Studio One Pro v4, Steinberg Cubase, some VSTi, a good Mic
User avatar
by AriAhrendt on Thu Jun 07, 2018 7:32 am
Könnte ich bitte genau mit diesem Beispielscenario einmal eine Songdatei bekommen?

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Thu Jun 07, 2018 7:39 am
Ich weiß nicht, was ich anders mache, (weshalb ich nach einem perfekten Song frage, wo der Fehler garantiert auftritt) aber ich sehe hier bei meinem 16 taktigen event, welches exakt auf 5 Minuten anfängt in einem 8 Minuten Song, bei 120 BPM.... ich sehe dass zb exakt auf den Playcursor zentriert wurde.

Also die Pauschalaussage, es würde an den Eventanfang springen, stimmt ja so irgendwie nicht.
Auch nicht, wenn ich jetzt mehrfach den Editor schließe und re-öffne. Es bleibt immer an der Position.

Ari

Attachments
S1V4EditorPosition.PNG

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by mariedus on Thu Jun 07, 2018 9:40 am
Es ist verflixt, heute trat das Problem nicht mehr auf, es scheint sporadisch zu passieren, anders kann ich mir das nicht erklären :?:

Eine andere Frage, ist mir heute wieder Aufgefallen:

Warum kann sich Studio One solange man die Session/Song auf hat und bereits einmal einen Mix eportiert hat, sich merken "wohin" man seinen Mix exportiert hat, aber nicht wenn man den Song nach dem speichern neu läd/startet ?

Windows 7 (x64); Dual Xeon E5-2697 (78x 2,3 GHz); 128 GB Ram; 1TB SSD (1rst HDD); RME HDSPe 9632; Nektar Panorama P6; Presonus Studio One Pro v4, Steinberg Cubase, some VSTi, a good Mic
User avatar
by AriAhrendt on Fri Jun 08, 2018 2:29 am
mariedus wroteEs ist verflixt, heute trat das Problem nicht mehr auf, es scheint sporadisch zu passieren, anders kann ich mir das nicht erklären :?:

Also es ist richtig, dass in dieser und jener Situation was anderes passiert. Muss ja auch. Zentrieren macht nicht immer Sinn genauso wenig wie einfach gar nichts machen oder an Anfang springen. Die Frage ist halt, wer macht in welcher Situation etwas und möchte genau die andere Lösung in dem Fall haben? Das ist etwas tricky, weil es ja unzählige Möglichkeiten gibt. Wir gucken mal, wo wir da einige Stellen noch abfangen können und werden dann was anbieten, was vielleicht in mehreren Situationen besser passt. :)

Gruß
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by Voodoo99 on Sun Jun 10, 2018 10:24 am
Möchte da auch mal meinen Senf zu beitragen :)

Mein Geschreibsel bezieht sich auf Parts, die so lang sind, dass sie nicht vollständig im Arrangement zu sehen sind. Wenn ein Part vollständig sichtbar ist, hat man normalerweise keine Orientierungsprobleme.
Also einfach mal einen Song mit einer Spur und einem Part erstellen. Den Part 32 Takte lang machen und den ArrangementZoom so einstellen, dass nur 4 Takte zu sehen sind. Jetzt in die Mitte des Songs und einfach mal probieren, was so passiert.

Song im Stop:
Wenn im Editor der Schalter "Editor am Arrangement ausrichten" aktiviert ist, dann ist der Editor an der richtigen Stelle beim Öffnen.
Leider kann man den Schalter anscheinend nicht "default" auf aktiv stellen, sondern muss den immer erst aktivieren. Und das kann man natürlich erst tun, wenn der Editor offen ist. Also eigentlich dann, wenn es zu spät ist. Deswegen gehört dieser Schalter auch als Doppel in die Haupt-Toolbar oder in die Spur-Optionen.

Ich finde die Funktion, obwohl gut gedacht, leider etwas unpraktisch, weil auch die horizontale Zoomstufe dem Arrangement folgt. Das ist zwar logisch, aber es wäre besser, wenn man das entkoppeln könnte. Wenn der Zoom im Editor dann grösser ist als im Arrangement, müsste halt der Editor am linken Rand des ArrangementAusschnitts oder in die Nähe des Positionpointers gesetzt werden.

Wenn der Schalter "Editor am Arrangement ausrichten" nicht aktiviert ist, öffnet der Editor immer am Partanfang. Egal welcher Zoomlevel oder wo sich der Positionpointer befindet.
Ich würde es besser finden, wenn er am Positionpointer öffnet, so lange sich dieser über dem Part befindet.
Wenn ich den Part doppelklicke, um den Editor zu öffnen, würde ich gerne in der Nähe des Mausklicks landen.


Wenn der Song spielt wird es irgendwie komplizierter (zu kompliziert?).
Hier spielen dann die Schalter "Automatischer Bildlauf" im Arrangement und im Editor, sowie "Cursor folgt Bearbeitungsposition" im Arrangement und "Editor am Arrangement ausrichten" im Editor eine Rolle und interagieren miteinander, bzw. werden auch aufgehoben, wenn man eine Bearbeitung beginnt. In sich ist das irgendwie alles logisch, aber ich finde das Ergebnis in Bezug auf ArrangementPosition und Editorposition zu schwer vorhersagbar und zu kompliziert.
Es gibt irgendwie zu viele Kombinationsmöglichkeiten.

Song spielt bei geschlossenen Editor:
Ich finde, wenn man bei laufenden Song, den Editor eines Parts öffnet, darf der Editor nicht mehr folgen und sollte an der Stelle des Positionpointers zum Zeitpunkt des Öffnen positioniert werden.
Wenn sich der Positionpointer nicht über den zu editierenden Part befindet, sollte die Position des Mausklicks genommen werden, falls mit Doppelklick geöffnet wurde.
Der Editor sollte zu diesem Zeitpunkt die Einstellungen der oben genannten Schalter ignorieren, und die Optionen wieder wirksam machen, wenn der Editor geschlossen wird oder der Song gestoppt wird.

Per Option sollte vielleicht sogar festlegbar sein, dass der Song stoppt, wenn ich einen Part editieren möchte, der gerade spielt.
Wenn ich einen Editor öffne, während der Song spielt, will ich meistens an der Stelle editieren, die ich gerade gehört habe. Dann sollte der Editor einfach still stehen (und der Song vielleicht auch).

Songstart bei offenen Editor.
Jetzt sollte sich der Editor wieder so verhalten, wie die Schalter es vorgeben.
Das würde dann auch bewirken, dass ein kurzen Stoppen und WiederStarten des Songs wieder zum eingestellten Verhalten des Editors führt, falls der Editor während des Songplays geöffnet wurde..

Nur mal so meine Gedankengänge. Weitermachen.
User avatar
by jazzundso on Mon Jun 18, 2018 7:26 am
Ha! Das Problem "Arrangement scrollt nach oben" konnte ich eben erstmals auch feststellen bei mir:

Image

Und das beste: Es lässt sich mit meinem Song beliebig reproduzieren. Den kann ich also bei Interesse gerne providen... ;)

Gruß Lukas

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 7 (64 bit), 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 4 - Notion 6 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by AriAhrendt on Tue Jun 19, 2018 3:29 am
jazzundso wroteHa! Das Problem "Arrangement scrollt nach oben" konnte ich eben erstmals auch feststellen bei mir:
Und das beste: Es lässt sich mit meinem Song beliebig reproduzieren. Den kann ich also bei Interesse gerne providen... ;)

Ich glaube, das wäre sogar deine Aufgabe, dies an richtiger Stelle zu tun. ;)

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit
User avatar
by AriAhrendt on Tue Jun 19, 2018 8:50 am
Kurze Frage, die sich kürzlich ergeben hat:

@mariedus und andere, die das haben. Kann das sein, dass ihr alle auf Windows 7 seid?
Die Signatur lässt ja darauf schließen. Und auch der Umstand, dass diese Berichte bisher ausschließlich von diesen Betriebssystem-Usern reinkommen.

Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 3 Professional 64-Bit

19 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests