9 posts
Page 1 of 1
Hello!
I have experienced issues with CPU-spikes and found a way to solve this on my computer. I just wanted to tell it here in case it can be a solution to others who have the same issue. I use Windows 10 and have experienced this both in SO3 and SO4:
When I play back a song which causes CPU spikes and open Windows resource monitor, I can see CPU 0 running on 90% load while CPU 1,2 and 3 are barely loaded. I have no idea why, but for some reason turning off fast startup in Windows solves this. The CPU load is now spread even between the cores without uncontrolled spikes. But every time Windows upgrades itself it switches fast startup back on. And every time this happens I have forgotten how to solve it and start troubleshooting from scratch :D
User avatar
by garryknight on Sat May 26, 2018 3:14 am
Thanks. Haven't got time to test this out at the moment, but for anyone else wanting to try this, here's a howto:

https://www.windowscentral.com/how-disa ... st-startup

Garry Knight
Studio One 3 Professional
Melodyne Editor 4, NI Komplete 11
Focusrite Scarlett 2i4 audio interface
Windows 10 Professional 64-bit, 16 GB RAM, Core i5
Microsoft Surface Pro 3, Core i7, 8GB RAM, 128 GB SSD
Nektar Impact LX49+, Samson Graphite 25, and Korg microKey 25 MIDI controllers
Novation ZeRO SL MkII mixing control surface
Korg nanoKontrol 2 mixing control surface
Reaper, Bitwig 8-Track. FL Studio Mobile 3, Stagelight
https://soundcloud.com/garryknight
User avatar
by garryknight on Sat May 26, 2018 4:07 pm
This also seems to work for me. I was out and about with my Surface Pro laptop today and noticed that it was spiking a fair bit. So I disabled fast startup then shut down and started up again. And, so far, no more spikes. But I'll be keeping an eye on it.

Garry Knight
Studio One 3 Professional
Melodyne Editor 4, NI Komplete 11
Focusrite Scarlett 2i4 audio interface
Windows 10 Professional 64-bit, 16 GB RAM, Core i5
Microsoft Surface Pro 3, Core i7, 8GB RAM, 128 GB SSD
Nektar Impact LX49+, Samson Graphite 25, and Korg microKey 25 MIDI controllers
Novation ZeRO SL MkII mixing control surface
Korg nanoKontrol 2 mixing control surface
Reaper, Bitwig 8-Track. FL Studio Mobile 3, Stagelight
https://soundcloud.com/garryknight
User avatar
by nikolaospitloglou on Sat May 26, 2018 6:02 pm
What would be a similar workaround for mac OS X?

Studio One 4.1 - Mac-pro 2009 - 3.33 12cores 32gb ram, osx 10.12.6, UAD 2 octo(x2) - quad (x1) - RME FIREFACE 802
User avatar
by frederichodshon1 on Mon May 28, 2018 6:01 pm
this actually works.

drops about 5% CPU.

nice.

Intel i7-7820x, 128gb RAM, 4tb m.2, GTX 1080ti
Windows 10 Pro
Audient id14
PreSonus Studio One Pro v4
Reaper, Fruityloops
User avatar
by olavsflaa on Tue May 29, 2018 3:12 am
frederichodshon1 wrotethis actually works.

drops about 5% CPU.

nice.


Glad to hear that! In my case, this is actually something I need to do to be able to use synths at all. Without this switched off I can have cpu-spikes and crackling sound after loading just one single synth.
User avatar
by illuminated on Tue May 29, 2018 9:50 am
I never had issues with this on, however I have already disabled this setting due to a Windows 10 bug that introduced itself in the Anniversary update a while back. Perhaps this has contributed to my system being pretty stable and CPU efficient with S1.

Thanks for reporting.
User avatar
by JohnBW on Tue May 29, 2018 10:17 am
Some tips on disabling fast startup: https://www.tenforums.com/tutorials/418 ... -10-a.html

If you disable hibernate, that will automatically disable fast startup, since they are related: https://www.tenforums.com/tutorials/285 ... -10-a.html

Hope this helps...

DAWs: Studio One Pro v4.1.3 and others ... Other: Notion 6; Overture 5; Band in a Box; Plugins: AIR Complete; Akai VIP; Biotek 2; Cakewalk; iZotope Iris 2; Miroslav Philharmonik 2 CE; SampleTank 3/4; SONiVOX; SynthMaster everything; Syntronik; u-he; Waves; many others OS: Win10 Pro x64 1803 System: Home-built custom PC; i3 3.4Ghz; 8GB DDR3; Intel HD Graphics; Dual Monitors; Samsung EVO 850 SSD, 250GB; WD 1.0TB 7200rpm; PCIe FireWire Audio: M-Audio FW-410 Controllers: A-300PRO; Alesis VX49; CME Xkey Hardware: Roland JV880; JV1080; XP-30; Alesis QS-6; Casio CZ-1000
User avatar
by dogmajo1 on Wed Dec 04, 2019 5:43 pm
One thing that helped me was to go to "device manager" -> "universal Serial Bus Controllers" -> "USB Root Hub / Generic Root Hub" etc -> right click "properties" -> "Power Management" -> UNCHECK "Allow the computer to turn off this device to save power". I am on a windows laptop, so might be different for a desktop pc.

Another thing you could do is to close all "unnecessary" programs except Studio One, reopen the programs until the performance spikes appear again. I did undervolt my laptop and after turning off MSI Afterburner and Throttle Stop the performance spikes disappeared, no problems since then. Hope that helps.

9 posts
Page 1 of 1

Who is online

Users browsing this forum: JohHuisman, pawelhebda, ronlyon, Vocalpoint and 17 guests