127 postsPage 7 of 7
1 ... 3, 4, 5, 6, 7
Bbd wrote
kev4 wroteI'm probably missing something here because I'm not particularly puter savvy but I have the latest S1/3 and it works great..I try to open the trial of S1/4 and it will not open, does that not mean that somethings wrong with S1/4?
not trying to start a flame war or anything but If they've moved on and stopped supporting certain puters or certain graphics drivers wouldn't they say so?
reverting to older drivers is daft :roll: you pay your money..it should work
If I'd bought S1/4 I wouldn't be able to even open it...and suggestions that I should reconfigure my puter are IMHO not right, Presonus need to reconfigure their sofware or start giving peeps their money back.. :)


As PreAI stated, you should open a support ticket for your specific issue. No need to complain or bash Presonus on this forum. Please try to get the help you need.

Thanks.


I don't need help, I'm using cubase until presonus gets it together, I'm not slagging presonus or anyone/thing else, merely just talking about the problem..that I believe should not exist..
S1/4 will be the DAW i use when it works, I'm not into trying to figure out why it will not work or workarounds...cubase will do at the mo...I love S1 :)

https://soundcloud.com/knmac ... https://knmac.bandcamp.com/... Cubase pro 8.5 64 bit on W7 intel i7-2700 CPU@3.50GHz, 2xSSD's..16GB ram, Nvidia Geforce GTX 1050, Yamaha N8.
User avatar
by PreAl on Wed Jun 06, 2018 1:28 pm
Life is a lemon ;)
(Sorry Meatloaf joke, as you were..).

Studio One Pro 4, Faderport 1, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by georgewarner on Wed Jun 13, 2018 10:01 am
donaldbaarns wroteHere's the link to the 388.71 driver (Dec 17, 2017) that appears to work for everybody who tested it so far. IF it works/doesn't for you, please let us know.

(At least it provides a workaround for those who need something until PreSonus and/or Nvidia figure out who has the issue.)

http://www.nvidia.com/download/driverRe ... 8426/en-us


Thank you all. installing Nvidia 388.71 driver has allowed me to use S1 4.
User avatar
by Skaperverket on Wed Jun 13, 2018 10:27 am
Loving this. Not because I enjoy incompatibilities or bugs, or even people being affected by them, but it just goes to show how some small and far fetched causes like settings, drivers and other dependencies can render our systems pretty much unusable. Remember to backup, folks. Or even multi-boot if you see a need to.

Edit: syntax; for clarity.
Last edited by Skaperverket on Wed Jun 13, 2018 1:35 pm, edited 1 time in total.

Self-built PC (Asus WS X299 Pro, Intel Core i9 7940X [14/28 cores @4.7GHz], 64 GB RAM, 2 × 500 GB 850 Evo SSD, 1 × 1 TB SM961 NVMe, Gigabyte GTX 1050 2G), Windows 10 1607, S1 3.5.4, RME HDSPe RayDAT (PCIe).

MacBook Pro (15" Mid 2014: Intel Core i7 4870HQ, 16 GB RAM, 500 GB SSD), OS X 10.11.6, S1 3.5.4,
Lynx Hilo (USB).
User avatar
by PreAl on Wed Jun 13, 2018 11:01 am
^^ Yup this.

I always back up, but just got caught out with Waves plugins by upgrading to version 10 today. So dumb of me. By default all my version 9 plugins got removed. Took me 2 hours to fix it so V9 and V10 can work side by side, and was a big PITA. Their new Waves Central application does not support V9 by design which frankly is damn stupid... I'm more inclined to think it's designed to make you upgrade (maybe not so stupid).

Studio One Pro 4, Faderport 1, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by wonder6oy on Thu Jun 14, 2018 12:56 pm
PreAl wrote^^ Yup this.

I always back up, but just got caught out with Waves plugins by upgrading to version 10 today. So dumb of me. By default all my version 9 plugins got removed. Took me 2 hours to fix it so V9 and V10 can work side by side, and was a big PITA. Their new Waves Central application does not support V9 by design which frankly is damn stupid... I'm more inclined to think it's designed to make you upgrade (maybe not so stupid).


I'M STUCK HERE AS WELL.

Please share how you fixed this! Uninstalling/reinstalling is not working. I am getting VST2 versions of plugs that should be VST3 and they are not loading correctly in previous sessions. Workflow at a dead standstill - need help!

S13P / Win 10 system btw.
User avatar
by PreAl on Thu Jun 14, 2018 1:30 pm
wonder6oy wrote
PreAl wrote^^ Yup this.

I always back up, but just got caught out with Waves plugins by upgrading to version 10 today. So dumb of me. By default all my version 9 plugins got removed. Took me 2 hours to fix it so V9 and V10 can work side by side, and was a big PITA. Their new Waves Central application does not support V9 by design which frankly is damn stupid... I'm more inclined to think it's designed to make you upgrade (maybe not so stupid).


I'M STUCK HERE AS WELL.

Please share how you fixed this! Uninstalling/reinstalling is not working. I am getting VST2 versions of plugs that should be VST3 and they are not loading correctly in previous sessions. Workflow at a dead standstill - need help!

S13P / Win 10 system btw.


Suggest creating a separate thread don't want to hijack. Cheers.

Studio One Pro 4, Faderport 1, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.

127 postsPage 7 of 7
1 ... 3, 4, 5, 6, 7

Who is online

Users browsing this forum: No registered users and 19 guests