526 postsPage 26 of 27
1 ... 23, 24, 25, 26, 27
jcbiffro wroteDon't suppose there's a bug-patch release on the horizon? S1 4 has been out for a while now!


Nope, not at all Presonus never ever make patches for Studio One...it's always perfect first time around like all software is ;)

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by jih64 on Sun Jul 01, 2018 5:27 pm
This isn't Cakewalk you know Alex ;)

Jeff
Studio One 4 Professional (Always Latest) - Windows 10 Pro 64bit
User avatar
by mixus on Tue Jul 03, 2018 10:53 am
Is anyone having an issue where in the piano roll, dragging a note or notes to another location creates tiny little slivers of note artifacts at the beginning of the original ones that then have to be deleted?

There were a few other movements in the piano roll that were doing the same thing and sometimes even creating several layers of notes on top of themselves. Mac.

Studio One 3.5.5, Mac Mini; 16 GB RAM, Sierra.
User avatar
by jpettit on Tue Jul 03, 2018 1:04 pm
hotjams wroteEdit with Melodyne completely broken and so it goes.....freezes, crashes, absolutely non usable. Ok...update. It just seems to be happening with some of my older files. Not sure this really needs attention.

You will need to 1) open a support ticket and 2) start a new thread on your issues with a description of each and steps to reproduce.
If you cant reproduce it at last then specifics details of the songs with issues.
Support will ask for the same thing.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by jpettit on Tue Jul 03, 2018 1:06 pm
jcbiffro wroteDon't suppose there's a bug-patch release on the horizon? S1 4 has been out for a while now!

Soon
Hopefully, you well documented any issue you may have had.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by kevinsalter on Tue Jul 03, 2018 2:08 pm
I have Studio One 4 and want to collaborate with a friend who is using Sonar still. He wants to buy Studio One 4 also but can only afford the Artist version. Will that be a problem sending files back and forth? Does the difference of the 32 bit in the Artist version work with the 64 bit of the Pro version? Are there problems here or can we work together without any problems?
User avatar
by robertgray3 on Tue Jul 03, 2018 2:29 pm
kevinsalter wroteI have Studio One 4 and want to collaborate with a friend who is using Sonar still. He wants to buy Studio One 4 also but can only afford the Artist version. Will that be a problem sending files back and forth? Does the difference of the 32 bit in the Artist version work with the 64 bit of the Pro version? Are there problems here or can we work together without any problems?


You should be able to send things back and forth fine for the most part.

Not sure what you mean about 32 vs 64 bit. Studio One 4 is only 64 bit as far as the executable and the operating system goes. If you’re referring to the mix engine I haven’t noticed anything different when working on projects from 3.5.5 Prime in 4.0.0 Pro.

Mac OS X Mojave 10.14.4
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by kevinsalter on Tue Jul 03, 2018 5:48 pm
Well, we were just comparing what he would get if he bought the Artist version and we found this:

Audio-processing resolution (floating-point) 32-bit 32-bit 64-bit

The Pro version has this 64 bit Audio Processing resolution floating point thing and we didn't know what this was.
Hoping someone who knew for sure could help us.
User avatar
by jpettit on Tue Jul 03, 2018 10:20 pm
It is the bit depth of the mixing engine.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by kevinsalter on Wed Jul 04, 2018 1:36 pm
OK not too sure about that. I assume it won't affect anything as far as working together on a project? He will be able to play everything I send him and vice versa?
User avatar
by robertgray3 on Wed Jul 04, 2018 1:44 pm
You'll be fine. There are other limitations in Artist though if you're switching back and forth between Artist and Pro. A lot of the stock plugins are different, for example. No VST support out of the box, etc. But I'm assuming you saw those on the site. The mix engine means that in theory your Pro system has more headroom and a few things like that. You should be able to share songs just fine. I would do the final mix in Pro though ;)

Mac OS X Mojave 10.14.4
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by santeripilli on Sat Jul 07, 2018 9:39 am
PreAl wrote
jcbiffro wroteDon't suppose there's a bug-patch release on the horizon? S1 4 has been out for a while now!


Nope, not at all Presonus never ever make patches for Studio One...it's always perfect first time around like all software is ;)



Or more like:

Presonus release an update that tries to fix the bugs, but is too busy introducing new features that the core is insufficiently tested, thus once again introducing new bugs, then Presonus release an update...


Yours truly,

Your happy, favorite Presonus fanboy.

Apple MacBook Pro 13" (Early 2011):
2,7 GHz Intel Core i7
16 GB 1333 MHz DDR RAM, 500 GB HD (7200 RPM),
OSX version 10.12.4. (Sierra),

Interface: TC Electronic Konnekt 6 FireWire


Presonus Studio One 3, newest version, always (except when too buggy to work with daily).
User avatar
by Vocalpoint on Sat Jul 07, 2018 11:51 am
santeripilli wroteOr more like:

Presonus release an update that tries to fix the bugs, but is too busy introducing new features that the core is insufficiently tested, thus once again introducing new bugs, then Presonus release an update...


Hopeful this first patch - which seems to be taking an eternity to deliver - focuses on fixes ONLY.

The last thing we need right now is more clunky new features at this early stage. Get the new features that you launched with 4.0 working first.

I would like to at least install v4 - but remain on 3.56 until I see the overall performance of the 4.01 patch - whenever it should arrive.

VP
User avatar
by gregghart on Tue Jul 10, 2018 9:45 am
I see a new version was released. I didn't click on the release notes...not sure how to get them back...anyone know what they are?

Win10x64 (Eng), Studio One 3.5 / 4.1, 32GB DDR4 RAM, Intel i7 5820, nVidia 960, Focusrite 18i8. Native Instruments Komplete Kontrol S88, Native Instruments Komplete Kontrol S61, Presonus FaderPort 8.

Please upvote this request for Pattern Editor: https://answers.presonus.com/28571/patt ... 571#q28571
User avatar
by PreAl on Tue Jul 10, 2018 10:21 am
Vocalpoint wroteHopeful this first patch - which seems to be taking an eternity to deliver - focuses on fixes ONLY.


Quite agree. I'm happy to wait until they get it right even if it means another few months.

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by PreAl on Tue Jul 10, 2018 10:25 am
Oh I see, it's out!
viewtopic.php?f=151&t=31009

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by Runaway on Sun Aug 19, 2018 10:19 am
darrenporter1 wroteSo is there a way to export in SONAR and use the new AAF import to get old SONAR songs into S1 easier? I am guessing no because all I see is OMF in SONAR.

I know there is a third-party converter available but you have to buy the pro-level license to get it to work with SONAR.


I know this is a bit old but there is a free plugin for Reaper that will convert a Sonar session to a Reaper session. From there you can convert directly from a Reaper session to an S1 session using the $59 version of AATranslator.

Now the thing to remember is that Sonar's OMF export functionality is essentially poor (I'm thinking of another word but poor will do) and while the S1 devs have done an excellent job with AAF it is still AAF which is just a sightly less poor implementation of OMF. Neither format contains more than the basics so being able to convert directly to a native S1 session format you will get a significant amount of additional detail and no need to have all the media split to mono.

User avatar
by Michael Warner on Thu Jan 10, 2019 3:58 pm
I'm having multiple problems with Studio One 4. Started out with all the templates I created were "greyed out" and inoperable. Then the two little bars on the right side of the virtual faders all disappeared so I couldn't open up the side panel with inserts and sends. Now I can click on the record button on audio tracks and it won't turn red and won't record! Instrument tracks work fine. Also, when I try to save setting in Ampire or some 3rd party plugins the computer completely freezes up and the ONLY way to shut it off is to cycle the power button on the computer itself. It is as though Studio One has brain cancer and is slowly going down for the count. Since I record guitar I'm now done for as well.
I completely reinstalled Studio one 4, did disc repair on all my drives, went through the entire computer and it's all the same - nothing was fixed by doing all that. Every other program and function of my computer (Mac Pro 6,1 with 32 GB memory) runs smooth and flawless. Guess I'll have to go back to ver 3 as well. Studio One has whipped me at this point.

Michael Warner

Studio One 4, Mac Pro 6,1 quad core 32GB memory, FaderPort 8, Quantum, ATOM, Korg Prologue, Many 3rd party plugins, Custom Strat and #2 Taylor 712ce - one steel and one nylon.
User avatar
by PreAl on Thu Jan 10, 2019 4:10 pm
Michael Warner wrote Now I can click on the record button on audio tracks and it won't turn red and won't record!


This is a classic symptom of dodgy audio interface drivers. Uninstall them, reboot, reinstall the latest. Make sure you are on the latest firmware as well. Make sure Studio One audio interface settings are correct.

Do the same with your display adapter as well.

If your computer is crashing it's hardware and drivers. If it was just studio one just the app itself would crash.

Please update your signature with your full specs (see mine).

Studio One Pro 4, Faderport 1, Atom, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.
User avatar
by psonicspot on Wed Jan 16, 2019 1:26 pm
Hello,
This is my first post here as i have been learning Studio One 4 Pro after having the Artist version for years (but never really did much with it) and finally upgrading, with a great deal, over the holidays. I gotta say i LOVE the work-flow aspect and intuitiveness of S1 but the high CPU usage is baffling (no other problems and stability is good). I have started a project with just Superior Drummer 2 and a guitar track and usage is at 20%! The CPU meter in S1 and Windows Task Manager both show that. The same project in Reaper with the same effects is showing 4% in both the DAW and Task Manager. Both projects show CPU usage spread across all 6 cores in Task Manager. All card/buffer settings are same in both projects. Any idea why this would be happening?

Thanks,
Will

526 postsPage 26 of 27
1 ... 23, 24, 25, 26, 27

Who is online

Users browsing this forum: No registered users and 14 guests