Foro para rápida asistencia de usuarios de Studio One
5 posts
Page 1 of 1
Hola buenas tardes, por mucho que lo intento no logro que Studio one o captur graben sonido ni tampoco que reproduzcan, en una sola oportunidad logre grabar pero la señal tenia una forma extraña y era puro ruido, ya desinstale y reinstale d}todo en varias oportunidades. Uiversal control reconoce studio live y se linkea perfectamente con al igual Capture y Studio One, as{i que no logro entender donde est{a el problema. Si alguien tiene idéa por favor les agradecer{ia que me lo hagan saber. Desde ya muchas gracias.
P.D. mi equipo es
PC con Core i7 6700 con 8 GB de RAM
Puerto Fire wire IEEE 1394 Texas instruments
User avatar
by -Luis- on Mon Jun 25, 2018 4:26 pm
Hola Daniel pudiste resolver el problema?
User avatar
by alejandrovalverde on Wed Jul 04, 2018 4:27 pm
Hola perdonar pero no he sido capaz de abrir un nuevo tema en el foro...así que me uno a este por que tengo el mismo problema
no consigo que ningún instrumento suene en mi studio one 4 version artist

y no hay manera de poder conectar mi teclado yamaha...desde media marker no tengo problemas pero studio no me lo reconoce

alguna sugerencia??????
User avatar
by -Luis- on Thu Jul 05, 2018 7:27 pm
Hola Alejandro, voy a necesitar un poco mas de información para tratar de ayudarte, a que te refieres cuando dices que ningún instrumento suena en Studio One. A que instrumento te refieres específicamente.

¿Quieres decir que después de grabar algunas notas no producen sonido?

¿Que tipo de conexión tiene tu teclado MIDI o USB?

¿Necesita algún tipo de driver para funcionar aun cuando dices que funciona en otro programa?

¿Has configurado tu teclado en Studio One en Dispositivos Externos?

Puedes usar el teclado de tu computadora para probar los sonidos de los instrumentos, abre Studio One y presiona control coma para abrir las preferencias ve a Dispositivos Externos > Agregar > PreSonus > Qwerty Keyboard

Crea una nueva canción agrega algún instrumento, carga cualquier sonido, presiona el botón de monitor en el canal del instrumento y presiona CAPS LOCK en tu teclado.
User avatar
by alejandrovalverde on Fri Jul 06, 2018 3:53 am
Hola Luis ante todo gracias por tu respuesta.

He solucionado algunos problemas a base de San Google y con el soporte de presonus, que fué de gran ayuda.
Parece ser que no estaba conectando bien mi teclado yamaha y de ahí el error.

Pero la verdad que sigo en un mar de dudas.

Te cuento un poco a ver si voy bien.

Ahora ya puedo utilizar mi teclado yamaha para reproducir sonidos desde Studio1.
Añado un instrumento, le añado un sonido por ejemplo de tambor y desde mi teclado puedo reproducirlo.

para esto yo he conectado mi teclado por usb y esa parte funciona bien ahora.

El tema está en lo siguiente:

si yo quiero utilizar mi teclado yamaha como piano es decir grabar con los sonidos de mi teclado, o con los sonidos que trae el teclado ¿que debo hacer?

si lo añado como instrumento desde el mismo puerto usb studio one me advierte de problemas.

lo he conectado a la interfaz de audio y entonces lo añado como instrumento recibiendo desde la interfaz...creo una pista de instrumento y cuando graba en la pista tocando el piano puedo ver que las notas se graban pero una ver termino de grabar y lo reproduzco no se oye nada.

lo mismo ocurre cuando grabo voz desde el microfono conectado a la interfaz.....añado una pista mono y al pulsar el boton para monitonizar puedo ver que cuando hablo la barra de volumen detecta mi voz...pero al grabar no se queda nada.

no se si el problema es la interfaz pero vaya parece que va bien....el audio lo tengo conectado a traves de la interfaz y funciona bien......así que ya ves totalmente perdido.....aun no he podido probar que ocurre al conectar mi guitarra....pero vaya me da la sensación que si micro y piano no funciona algo similar ocurrirá.


bueno muchisimas gracias y si me he dejado algún dato importante me lo dices. muchisimas gracias.

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron