6 posts
Page 1 of 1
Is any one using this in Studio One? If so what for?

Studio One 4.1 Professional on Home built i3 16 GB RAM 64-bit Windows 10 Home Premium 120GB SSD (OS) 2TB Data Drive. Behringer U-Phoria UMC204HD, and/or XR-18 USB 2.0 Interface. Single FaderPort , Behringer X-Touch control.
User avatar
by Bbd on Tue Feb 27, 2018 8:08 am

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.1, Notion 6, Series III 24, Steinberg UR44, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Cental Station Plus, PreSonus Sceptre S6, Eris 3.5, ELAC Sub, Akai MPK261, Roland T6
User avatar
by patm300e on Wed Feb 28, 2018 8:08 am
At work and cannot view videos :cry: Will check these out at home tonight! Thanks!

Mixbus implementation looks nice. I have MixBus so maybe I'll look into it there!
Mixbus is what I use for that "special sauce" on mix down!

Studio One 4.1 Professional on Home built i3 16 GB RAM 64-bit Windows 10 Home Premium 120GB SSD (OS) 2TB Data Drive. Behringer U-Phoria UMC204HD, and/or XR-18 USB 2.0 Interface. Single FaderPort , Behringer X-Touch control.
User avatar
by BobF on Tue May 01, 2018 12:36 pm
I have the User button set to [Save]

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

------------------------------------------------------------------
Studio One 4.1.1 / Notion 6 x64
Win10Pro x64 (1803) i7-6700 @3.8Ghz / 32G / 43" 4K | TASCAM US-16x08 / Event PS8 | FA06 / FaderPort 1 / LX61+
Waves Gold / Nomad IS3 / IKM Max / K11U
User avatar
by Steve Carter on Tue May 01, 2018 4:14 pm
I used to have the user button configured for RTZ (don't have numeric section on keyboard) but, for whatever reason' S1 or the Faderport kept losing the config' so I gave up using it and resort instead to multiple presses on the stop button!

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by themaartian on Tue May 01, 2018 4:48 pm
Steve Carter wroteI used to have the user button configured for RTZ (don't have numeric section on keyboard) but, for whatever reason' S1 or the Faderport kept losing the config' so I gave up using it and resort instead to multiple presses on the stop button!

I have a feeling that the setting is per song. If you start a new song from a template, start a new song, change the User key setting and resave the template. It should then be there each time you start a new song.

Intel i7 3.4GHz, 16 GB RAM, 2 TB HD Win10 Home 64-bit Tascam US-16x08
Studio One 4 Pro NotionMelodyne 4 Studio SpectraLayers Pro 4 Guitar Pro 7
PreSonus FaderPort Nektar P6 M-Audio BX8 D2 Beyerdynamic DT 880 Pro
NI K9U XLN AK, AD2 AAS VS-2, GS-2, VA-2, EP-4, CP, OD Toontrack SD3, EZKeys

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest