AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
3 posts
Page 1 of 1
I recently got a windows surface and thought I might be able to use it as a portable amp (I own bias fx, audiobox, and some headphones)

Everything works fine on my pc and I can play both windows sounds and guitar all day through it. I assume it would be the same using the surface but everytime I plug it in one of two things happens (most of my testing has been with windows sounds or youtube).

Either there is sound for a few seconds, then a series of pops and crackles out of the speakers and then the sound stops
Or there is just a very loud single note buzz playing through the speakers and then nothing.

After this the device is still recognised but it no longer plays any sound and youtube says it doesnt recognise the audio device

What is going on here? All of my drivers are freshly downloaded
User avatar
by rootbeer4meandu on Fri Dec 13, 2019 11:25 am
did you ever get this resolved? I'm having the same issue on PC.
User avatar
by cristofe on Thu Dec 19, 2019 12:36 pm
I recently got a windows surface


I'm assuming it's a surface Pro? RT will not work. So then, (to both above posts)....

It could be any number of things. Have you optimized your pc for audio production? Have you disabled wi-fi? Are you plugged into a USB2 or USB3 port? The AudioBox requires a USB 2.0 port. It will not work with USB 3.0. It is also port specific meaning it must be used with the SAME port it was installed to. Did you install the drivers from the included disc? Or did you download and use the latest drivers from this site? That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using, what DAW, make and model of your audio interface etc....we often can't recommend a "simple fix"

If you have not already done so please READ THE MANUAL!

https://soundcloud.com/cristofe-chabot

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest