3 posts
Page 1 of 1
Hello,

the extra power supply for the Faderport is not always turned on, so often it just works with the USB power.

Now, as i work in Studio One it often happens that randomly the selected channel in the mixer takes over the loudnes value of the faderport, even i did not even touch it.

Lets say the Faderport is turned al the way down and i do not need it at the moment, then suddently the channel in the mixer gets like mutet, and well, this is confusing.

So it seems that the faderport suddenly generates randomly some internal value, and decides: Ah the user did something :?

Is this suposed to be like this?

I have to mention, that i did not spot this issue when the external power supply is connected, or when fadermode is "off". But hey, you dont think every time to disable it.
User avatar
by Skip Jones on Mon Oct 30, 2017 12:09 pm
Curious why you don't have the Faderport powered all the time?

http://www.presonus.com/support
Windows 10 X 64 : AMD Phenom II X 4 945
ATI Radeon 5450 / 512 RAM
8GB RAM / 1T SATA

Mac Mini (Late 2014)

Faderport and Faderport 8
Yamaha S-08
Fishman TriplePlay
Logidy Controller

Assorted PreSonus Gear

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
Answers at http://answers.presonus.com/
User avatar
by PreAl on Wed Dec 06, 2017 3:40 pm
All my on board stuff in PC goes onto an extension plug (takes 12 of them). I then have a remote control switch which turns off the main plug. That way I can easily turn everything on and off at once.

Studio One Pro 4, Faderport 1, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit.
EVGA Geforce 1070 (Nvidia drivers). A bigly amount of other gear.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 0 guests